Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


There are several glitches in exported video

New Here ,
Nov 22, 2021 Nov 22, 2021

Copy link to clipboard

Copied

I've been exporting a 2:20 min video for the last 3 days and can't get rid of these glitches in final export. I tried all suitable export settings and each time different footages have these glitches.  

 

On my first export I didn't have any problem but on further exports from the same sequence I started to get glitches.  

 

I am using a 13" MacBook Pro M1 

The seq contains footage shot by DJI Mavic Air, Sony A7III, Iphone 8+ which I've been using for the last 2 years which I didn't have such problem. 

Any suggestions please?

 

 

 

 

Screen Shot 2021-11-23 at 03.38.53.pngScreen Shot 2021-11-23 at 03.38.41.png

TOPICS
Error or problem, Export, Freeze or hang

Views

51

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Nov 22, 2021 Nov 22, 2021

Copy link to clipboard

Copied

That's normally something wrong with either the driver for the graphics card or the card itself.

 

Does this happen if in the Project settings you set Mercury Acceleration to software only, so Pr doesn't use the GPU? If that exports clean, definitely a GPU issue.

 

Neil

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 23, 2021 Nov 23, 2021

Copy link to clipboard

Copied

I've been having the same issue for the past few weeks. No matter what export settings I have there are glitches. 

Ive updated my graphics card and still have the issue. 

I've tried Hardware (GPU) and Software rendering and both result with glitches.

The glitches don't appear in the same area of the video if exported multiple times. 

Ive even taken raw footage with no editing or color corrections and still result with glitches.

 

Anyone have suggestions?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Nov 23, 2021 Nov 23, 2021

Copy link to clipboard

Copied

Can you try using a program like Handbrake to transcode your videos to a more edit-friendly format?

I understand you may not have had to do that in the past but software updates can, on occasion, break things and force us to change our workflow.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 24, 2021 Nov 24, 2021

Copy link to clipboard

Copied

I am also having this incredibly frustrating problem!! Out of necessity I have had to try everything out there and the only thing that comes remotely close to working is exporting many different files and then hoping that the glitches appear in different place so that I can re-encode those exports as a new file. 😞

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 24, 2021 Nov 24, 2021

Copy link to clipboard

Copied

LATEST

This is heavy!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines