Third party VST plugin not rendering output from Premier....Help!

Explorer ,
Feb 07, 2017 Feb 07, 2017

Copy link to clipboard

Copied

HI,

I have the Beatrig Sidekick6 side chain compressor plugin on my system. the pluging works perfectly when playing back on the timeline, but premier ignores it when it renders the timeline.

I've tried a total uninstall etc of both premier and the plugin. it was working perfectly a few weeks ago but something has changed and I cant work out what.

Cache clean, Cache folder rename. and all the settings combinations I can think of, but no joy.

Beatrig are aware of a rendering issue with AME, but rendering form the timeline should be working fine.

Any suggestions appreciated.

My system is Windows10 - fully patched and CC 2017 11.0.2 (47)

thanks in advance

Views

482

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Feb 07, 2017 Feb 07, 2017

Copy link to clipboard

Copied

The only thing I can think of is to contact Support for the company that makes the plug-in.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Feb 08, 2017 Feb 08, 2017

Copy link to clipboard

Copied

HI Jim,

Yes Im already working with the Beatrig support, but thought I'd post on here as well, as it seems this is something that effects a lot of third party VST plugins in premier and other adobe packages!!

any info I can glean from any source can only be a bonus to solving the issue

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 08, 2017 Mar 08, 2017

Copy link to clipboard

Copied

IDENTICAL problem here. I am also using Sidekick EX6 with Premiere CC 2017. I have contacted the developer of the VST as well, and haven't heard anything yet. @RusstheEdit, have you heard from BeatRig yet?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Apr 24, 2017 Apr 24, 2017

Copy link to clipboard

Copied

Hi,

yes I had quite a few emails from them, the last update to Sidekick fixed the issue. its working great. have just updated CC to 2017.1 and everything is still working. great.

Russel

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
May 19, 2022 May 19, 2022

Copy link to clipboard

Copied

LATEST

Hi ManuelG_BCom,

Sorry. Have you updated to 22.4 yet? If not, let me know if that works. 

 

Thanks,
Kevin

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 17, 2022 May 17, 2022

Copy link to clipboard

Copied

Same Problem here, different Plugin (WAVES Diamond) on all 6 of our machines (mostly HP Z840s, Win 10 latest update)

Sporadically, they simply are not rendered on output. Realtime playback has no issues.

This happens on all versions back to 2020.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines