Time Mapping Creates Issues with Keyframe Timing

New Here ,
Feb 25, 2022 Feb 25, 2022

Copy link to clipboard

Copied

Ok. I really don't know what is happening with this. I've been editing with Premiere forever and I've had issues, but never this issue. 

 

When I speed ramp a clip in a sequence it creates alignment issues for the keyframe map. Replay and export look the same, but the keyframes don't align with the keyframe map on each clip. I will add that I also am shooting in 59.94 and Interpreting footage to 23.976. This has literally never been an issue before, so I'm hoping it's just a bug. 

TOPICS
Editing

Views

25

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Feb 25, 2022 Feb 25, 2022

Copy link to clipboard

Copied

LATEST

you might try exporting the interpreted clip as 23.976 and then apply the time remapping, removing the interpretation as a possible source of the issue...  And by any chance are you working with material shot on a smart phone or a screen recording?  If so, the issue might be caused by variable frame rates which can cause intermittent and unpredictable issues...

Here's how to confirm the issue and fix it


use mediainfo to determine whether your source is variable or constant frame rate
https://mediaarea.net/en/MediaInfo/Download
if it's variable use handbrake to convert to constant frame rate setting the quality slider in the video panel to maximum
https://handbrake.fr
and here's a tutorial on how to use handbrake
https://www.youtube.com/watch?time_continue=34&v=xlvxgVREX-Y

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines