Timecode 100fps

New Here ,
Dec 23, 2021 Dec 23, 2021

Copy link to clipboard

Copied

Hi,
I have problem synchronizing clips via time code at 100fps.
My gear is sony fx6 and zoom f6.
My camera gives timecode to recorder even in 100fps ( 25fps and 50fps synchro works fine)
Footage and audio has time code in that mode, but the problem is that video clip straight out of the camera is slowed down by (2x) and frame rate is 50fps. Soo the video clip to be normal speed - I have to speed up footage by 200% or intepret footage and tell premiere that clip is 100fps.
And there is the problem because when I interprete footage - timecode start and end -point changes. Is there any way to interpret footage without changing time code starting point? (change only end point)
Or any other workaround to match 100fps clips with audio via time code?
thx!

TOPICS
Audio

Views

96

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Dec 24, 2021 Dec 24, 2021

Copy link to clipboard

Copied

Can you please provide the following information so we can try to answer?

1 - What is your OS - Mac or PC, what version?

2 - Can you post your sequence settings?

3 - How are you creating your sequence - automatically (new sequence from clip) or manually (File / New / Sequence)?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 07, 2022 Jan 07, 2022

Copy link to clipboard

Copied

1 - PC

2 - sequence 4k and 50fps 

3 -  new sequence from clip 🙂

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 29, 2022 Jul 29, 2022

Copy link to clipboard

Copied

is there any solution?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jul 29, 2022 Jul 29, 2022

Copy link to clipboard

Copied

LATEST

Most likely you captured at 100 fps but was recorded by camera as 50 fps.

Please post screenshot clip in MediaInfo in treeview here on forum.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines