Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


timecode burn-in window

Community Beginner ,
Aug 12, 2021 Aug 12, 2021

Copy link to clipboard

Copied

I am having trouble getting the timecode video effect to display on a transparent video layer. Whether I choose clip, media, or generate, no timecode is displayed, just the field symbol.

Also when I try to generate a timecode burn-in on export via the effects there, no window is displayed.

What am I doing wrong here? I’m using 14.8.0 on a Mac. Thank you!

TOPICS
Editing, Export

Views

111

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Community Beginner , Aug 12, 2021 Aug 12, 2021
Sorry, I see what you mean, but I can't edit my post to delete the link. The answer is "Check in the Font Book app to see if Arial is disabled. If you don't see Arial there, you'll need to install it." Solved it for me. Timecode window uses Arial, I suppose? 

Likes

Translate

Translate
Adobe Community Professional ,
Aug 12, 2021 Aug 12, 2021

Copy link to clipboard

Copied

Is the footage of variable framerate?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Aug 12, 2021 Aug 12, 2021

Copy link to clipboard

Copied

Yes the underlying footage is mixed frame rates. Should that matter when generating TC?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Aug 12, 2021 Aug 12, 2021

Copy link to clipboard

Copied

This issue solved! It was this font issue explained below (Arial font was disabled):

 

See this issue re fonts:

 

Timecode Overlay Effect - timecode not showing

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Aug 12, 2021 Aug 12, 2021

Copy link to clipboard

Copied

Could you post the link again? As of now, it's going nowhere.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Aug 12, 2021 Aug 12, 2021

Copy link to clipboard

Copied

LATEST

Sorry, I see what you mean, but I can't edit my post to delete the link.

 

The answer is "Check in the Font Book app to see if Arial is disabled. If you don't see Arial there, you'll need to install it."

 

Solved it for me. Timecode window uses Arial, I suppose? 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines