Timecode noise

New Here ,
May 05, 2022 May 05, 2022

Copy link to clipboard

Copied

I use the product "Tentacle Sync E" for our video productions. However, when I am importing the files after merging with tentacle, I get noises of the timecode in the audio track. I wanted to edit the audio track in final adobe premiere pro but the "noise cancelin- effect" under effects does not solve the problem.

 

although i deactivate the left audio track, the timecode can also be heard on the right audio track. 

Example in the attachment.

 

does anyone have any tips?

TOPICS
Audio , Editing , Effects and Titles , How to

Views

148

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
May 07, 2022 May 07, 2022

Copy link to clipboard

Copied

Make sure Default Input in the Audio Hardware in the Preferences is set to No Input.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
May 07, 2022 May 07, 2022

Copy link to clipboard

Copied

LATEST

Thats audio crosstalk between your timecode and audio track caused by the timecode being recorded at too high a level. I spent years recording timecode on audio tape and never went above -20dbm to avoid this problem. You might be able to reduce some of it using the noise reduction in Audition.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines