Timeline breaks when I import new media to existing project

Community Beginner ,
Sep 19, 2017 Sep 19, 2017

Copy link to clipboard

Copied

My project timeline loses all functionality when I add new media to an existing project.

Process to create problem:

1. Create new project

2. Add media

3. Create sequence from media

4. Add new media to project

This problem is not isolated to 1 project although older projects (created a few months back) do not seem to encounter this issue. Almost all new projects have the issue.

Video below shows a demonstration of the bug.

Running latest version of Premiere Pro CC (2017.1.2 release, 11.1.2(22) Build)

Win 7 Professional SP1 (Work computer)

HP Z440 Workstation

Intel Xeon E5-1630 v4 3.70GHz

32 GB RAM

Nvidia Quadro M2000

Spoke to chat support for 3 hours but got nowhere unfortunately.

Thanks for any help.

Views

921

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Community Professional , Sep 19, 2017 Sep 19, 2017
After you import the media and the timeline becomes broken, if you go to Window - Workspaces - Reset to Saved layout, does the problem persist?After importing the media, can you change your bin view to List view instead of Thumbnail/Icon view does the problem persist?Are you able to open or create a new sequence after importing the media that breaks?

Likes

Translate

Translate
Sep 19, 2017 Sep 19, 2017

Copy link to clipboard

Copied

Hi Jackw37406885,

I am sorry about this annoying issue, thanks for sharing that demonstration.

My project timeline loses all functionality when I add new media to an existing project.

Are you adding media from a specific location or is it specific to a media file?

Thanks,

Kulpreet Singh

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Sep 19, 2017 Sep 19, 2017

Copy link to clipboard

Copied

Hi Kulpreet,

Media type and location does not seem to matter. Same result when I import images or video and from different locations - from the same directory as the original footage and project file to entirely different hard drives.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Sep 19, 2017 Sep 19, 2017

Copy link to clipboard

Copied

Thanks for the additional information, Jackw37406885.

I haven't seen this issue before & that is definitely not normal.

It could be an issue of the corrupt workspace or corrupt preferences.

Please try these steps:

Close all of the Adobe processes from the Task Manager and go to the following locations:

Location 1: C:\Users\<Username>\AppData\Roaming\Adobe

Location 2: C:\Users\<Username>\Documents\Adobe

In all the locations, rename the 'Adobe' folders to 'OldAdobe'

Launch Premiere Pro, accept the License Agreement and see if it works.

Note: You will lose your customized workspaces and keyboard shortcuts.

-Kulpreet Singh

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Sep 19, 2017 Sep 19, 2017

Copy link to clipboard

Copied

Hi Kulpreet,

Could you clarify which folders I should change the names of from the image below:

folders.PNG

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Sep 19, 2017 Sep 19, 2017

Copy link to clipboard

Copied

folders.PNG

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Sep 19, 2017 Sep 19, 2017

Copy link to clipboard

Copied

Hi Kulpreet,

Ended tasks in task manager and changed the folder names but did not get a license prompt when opening up premiere pro. Problem still persists.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Sep 19, 2017 Sep 19, 2017

Copy link to clipboard

Copied

Man, I've never seen anything like that.  It defies explanation.  Try working through the troubleshooter.  Maybe something will help.

Unofficial Premiere Pro Troubleshooting Guide

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Sep 19, 2017 Sep 19, 2017

Copy link to clipboard

Copied

After you import the media and the timeline becomes broken, if you go to Window - Workspaces - Reset to Saved layout, does the problem persist?

After importing the media, can you change your bin view to List view instead of Thumbnail/Icon view does the problem persist?

Are you able to open or create a new sequence after importing the media that breaks?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Sep 19, 2017 Sep 19, 2017

Copy link to clipboard

Copied

Thanks Jeff!

Reset to Saved Layout seems to have fixed the issue with no recurrence any of my projects.

Much appreciated.

Jack

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Sep 19, 2017 Sep 19, 2017

Copy link to clipboard

Copied

Thanks for confirming that, Jack. I am glad that you are not facing this frustrating issue anymore.

Thanks for your help jeffb94256237​

-Kulpreet Singh

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 30, 2022 Mar 30, 2022

Copy link to clipboard

Copied

I'm getting the same problem, I'm not quite sure the reasoning, but if I swap my "Project: Project" window to "Bin: Bin" or even "Media Browser" the problem is solved. If the project window is open, default position is in the bottom left corner, the timeline is broken, so assuming our problem has the same source, the simplest solution is to just switch the project resources window to something else, or close that window entirely. I've attatched a poorly made photo to explain.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 30, 2022 Mar 30, 2022

Copy link to clipboard

Copied

LATEST

Oh my God, thank you so much. I was at my wits-end with this. I actually feel like crying.

 

Bless you.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines