Timeline Deleted, Main Sequence is Green?

New Here ,
Apr 24, 2018 Apr 24, 2018

Copy link to clipboard

Copied

I don't understand what happened. I was working on a video and all of a sudden everything on the timeline was deleted. I went to add the main sequence back to the timeline but now it's this green block that shows no audio waves, yet has audio and is the same composition of clips I had on the timeline before. Is this some weird premiere glitch or did I accidentally just mash some buttons?

Views

694

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Apr 24, 2018 Apr 24, 2018

Copy link to clipboard

Copied

Instead of dragging the sequence to the timeline, double click on the sequence in the project panel to re-open it.

MtD

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 27, 2021 Oct 27, 2021

Copy link to clipboard

Copied

LATEST

This is the one. Thanks!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 24, 2018 Apr 24, 2018

Copy link to clipboard

Copied

If all else fails, try resetting your workspace.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Apr 24, 2018 Apr 24, 2018

Copy link to clipboard

Copied

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines