Timeline Labels

New Here ,
May 18, 2022 May 18, 2022

Copy link to clipboard

Copied

Did something change with the timeline labels? I used to be able to change the label color of a timeline clip and still see the waveform. Now it's one or the other. I either see the new label color without the waveform or see the waveforms with the original label color. Am I missing a setting somewhere? 

 

Thanks!

TOPICS
Editing , Error or problem , User interface or workspaces

Views

61

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Community Professional , May 18, 2022 May 18, 2022
Try resetting the preferences: https://community.adobe.com/t5/premiere-pro/faq-how-to-reset-trash-preferences-in-premiere-pro/td-p/8236158?page=1 If that doesn't work, try resetting the Workspaces: Reset a workspace Reset the current workspace to return to its original, saved layout of panels. 1. Do one of the following: • Click the Workspace menu icon and select Reset to Saved Layout. • Choose Window > Workspace > Reset to Saved Layout. from here: https://helpx.adobe.com/premiere-pro/using/workspaces.html...

Likes

Translate

Translate
Adobe Community Professional ,
May 18, 2022 May 18, 2022

Copy link to clipboard

Copied

It's been moved to the Timeline menu ... the wrench menu in the Timeline panel.

 

It's at the top, called "Show Source name and label" ... is a toggle setting.

 

Neil

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 18, 2022 May 18, 2022

Copy link to clipboard

Copied

Yeah, I tried that but that doesn't work. It's still either-or. Labels with no waveform or waveform with original clip color. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
May 18, 2022 May 18, 2022

Copy link to clipboard

Copied

Try resetting the preferences:
https://community.adobe.com/t5/premiere-pro/faq-how-to-reset-trash-preferences-in-premiere-pro/td-p/...

If that doesn't work, try resetting the Workspaces:
Reset a workspace
Reset the current workspace to return to its original, saved layout of panels.
1. Do one of the following:
• Click the Workspace menu icon and select Reset to Saved Layout.
• Choose Window > Workspace > Reset to Saved Layout.
from here:
https://helpx.adobe.com/premiere-pro/using/workspaces.html


If that doesn't work, try creating a new project and import the old one into it.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 18, 2022 May 18, 2022

Copy link to clipboard

Copied

LATEST

Thanks! Resetting the preferences worked. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines