Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Timeline markers disappear and re-appear

New Here ,
Aug 21, 2018 Aug 21, 2018

Copy link to clipboard

Copied

MacOS 10.13.6, PremierePro CC 12.1.2

Having some trouble with markers in general, but especially timeline markers. Sequence markers don't seem to have this problem. (Sequence markers, however, go with the clips, so if I replace a long clip with a different piece of media the sequence markers are deleted. That's fine, it just means I need timeline markers.)

Most of the time, the timeline markers aren't available in the markers pane/window. It's as if they don't exist, even though they're clearly visible on the timeline itself. This isn't simply a graphical or display issue, because when the markers pane is empty, (most of the time?) the menu option File > Export > Markers is grayed out and cannot be used.

The first thing I finally figured out after a lot of frustration is that I have to turn off "Show all clip markers in sequence" to get timeline markers to show up in the Markers pane at all.

I don't understand exactly what is happening beyond that, so please forgive any mistakes in describing the problem. Depending on where I click in the Premiere interface, the timeline markers pane may stay populated, or it might be emptied out/blank. The markers are still visible above the timeline, but the pane is empty.

In most cases, when the pane does have markers and I click on a marker (in the pane) to make the playback head jump to that point, the jump happens and all of the markers in the pane disappear. Also if I click on one of the video tracks (ie the video clip in Video 1 track), the markers in the pane all disappear. It's difficult to express how incredibly frustrating this is.

To get the markers back, it seems like I have to click on the empty area below the timeline, but above the Video 3 track. Clicking on the markers in the timeline doesn't bring them back into the pane.

I made a quick screen cap video of the behavior to help show what's going on - premierepro markers acting up - YouTube

* Premiere was installed fresh about two weeks ago. AFAIK, there are no old preferences files sitting around

* Starting a brand new dummy project using a different video clip for source material makes no difference

* If there's some option in the PP preferences to modify or fix this behavior, please definitely point it out because I can't find it.

* The system has 32GB of memory (of which PP is allowed to use 26GB), and 4GB of video memory.

Any suggestions would be appreciated. thanks!

Views

1.0K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Aug 21, 2018 Aug 21, 2018

Copy link to clipboard

Copied

On my phone and can't see the video. But just to clarify, sequence markers and timeline markers are the same things. It is clip markers that are different from sequence markers.

There appears to be a continuing bug where clip markers do disappear or get out of sync with their appearance in the markers panel.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 24, 2020 Oct 24, 2020

Copy link to clipboard

Copied

After many hours of frustration, I discovered the solution to this problem.

Basically You are selecting clips when click on the timeline because the selection follows the playhead. It's imperceptible, but is there. Just go to clip and deselect the sixth option counting from the bottom.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 24, 2020 Oct 24, 2020

Copy link to clipboard

Copied

*Mistake: go to sequence, not clip

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 05, 2021 Nov 05, 2021

Copy link to clipboard

Copied

LATEST

Oh cool. Thanks for that. Drove me crazy for ages!

 

Seems that any time a clip is selected in the timeline, all the markers in the Markers panel just disappear - until nothing is selected, then you can magically get them back.

 

Unfortunately for me, I like have Selection Follows Playhead on so I don't have the extra step of selecting clips for certain edits. But I also like being able to jump to a clip marked on the timeline whenever I want - arghh, why can't I have my cake and eat it?!!! Heheh. 

 

I know you can just click in the empty area above your timeline but having the markers in the Marker panel disappear every time a clip is selected is just annoying. I guess you just gotta choose one way or another, depending on what's more important at the time. 

 

 

 

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines