Timeline playhead stops late after hitting spacebar or K key

Community Beginner ,
Jun 24, 2022 Jun 24, 2022

Copy link to clipboard

Copied

Hi everyone!

I'm brand new to Premiere. I've been using Avid since 1995 but I'm trying to give Premiere a shot as it's become the dominant NLE in the corporate video post world and I'm feeling like an outcast surrounded by Premiere users. After watching multiple YouTube videos and reading many online posts about settings and preferences, I still haven't found a solution to what I'm experiencing. When playing a sequence, any sequence consisting of any type of media, when I hit the spacebar to stop playback, the playhead continues to play an estimated 5-10 frames further before stopping. This is infuriating when trying to make precise edits. I've never had to deal with this type of playback issue before in Avid. To get around this problem, I have to zoom in on the timeline and step frame by frame to get to the point I want to make an edit. How can a product that's been out this long still have something so basic not work correctly? It's dumbfounding. Luckily, the project I'm cutting my teeth on is an internal marketing video without a tight deadline. In the meantime, I'll stick with my tried and true Avid platform to get things done.

 

Has anyone else had this problem, or know of any solutions? Thanks!

 

My workstation specs:

Premiere 22.5.0

iMac Pro

Monterey OS 12.3.1

2.3 GHz 18-core intel xeon W

128 GB DDR4

Radeon Pro Vega 64 16 GB

G-Speed Shuttle XL TB3 - 42TB usable

 

TOPICS
Editing , Error or problem , Performance

Views

82

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Jun 24, 2022 Jun 24, 2022

Copy link to clipboard

Copied

Hey there, long-time Avid and PP editor here. Premiere Pro does a lot of great things but you'll probably notice the trade-off is subtle playback performance stuff like that. PP only editors will think you're crazy but it's real.

 

Having said that PP should be very responsive. Is your issue subtle? Are you using an external video I/O? What type and format of media are you using? What are the sequence settings? Does it happen even when the sequence is rendered?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jun 24, 2022 Jun 24, 2022

Copy link to clipboard

Copied

It's pretty obvious. I was showing a coworker who uses PP occasionally on their laptop and they've never seen this either.

I am using an AJA IO 4K Plus box for external monitoring. It seems to be a little flaky with Premiere, but I don't think this has anything to do with the software playback issues. The footage is mostly UHD 29.97 MXF OP1a AVC S-Log3. It plays and cuts like butter in Avid just by linking to it. No transcoding or proxies required. In Premiere I rendered my entire comp sequence (DNX 1080p 29.97 settings) just so I could play it back without it dropping frames.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Jun 24, 2022 Jun 24, 2022

Copy link to clipboard

Copied

Ok, the AJA could be the weak link (I use one of these too). First, go to the playback setting and disable the AJA. Does your issue persist? If not then we know it's the AJA settings. Within PP preferences > playback > AJA make sure the (here you'll have to work with me as I'm not in front of my system) cache is set to "minimum". And you also want to make sure AJA is set to the same format as your sequence, you can do that by making playback "Match Sequence" or making sure the settings in AJA match the sequence exactly... my apologies for the vagueness of the last couple steps as I can't remember the exact names of the settings or if you find them in the AJA Control Panel or within the PP > Playback > Aja settings

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jun 24, 2022 Jun 24, 2022

Copy link to clipboard

Copied

So I think you're right. I disabled the AJA in my playback preference settings and the playhead seems to stop when I want it to stop. I tweaking the AJA setup settings by switching to "minimum" and it might have helped a little - maybe stops 5 frames past my hitting the pause key rather than 10 - but is still having the same issue. I'm using a Flanders Scientific DM240 external monitor so any suggestions for how I can still monitor externally, or am I screwed using the AJA IO with Premiere?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Jun 24, 2022 Jun 24, 2022

Copy link to clipboard

Copied

I use my AJA w/o much issue so that I can have SDI out. If your Flanders has an HDMI input and you don't need the AJA for any other reason that may be the simplest solution. To use the AJA you just need to dial in the settings on the AJA itself. I find that setting the playback of the AJA to use the device setting and then making sure they match your sequence works the best but can be a pain if you are frequently switching between sequences with different framerates. There are also a number of other settings that affect playback. Check out what AJA has to say about it:

 

https://www.aja.com/assets/support/files/5537/en/AJA_QSG_Adobe_Apps_v15.1.pdf

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Jun 24, 2022 Jun 24, 2022

Copy link to clipboard

Copied

Also,

-Make sure the AJA driver is up to date.

-Your playback should be set to full in your source and program windows

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jun 24, 2022 Jun 24, 2022

Copy link to clipboard

Copied

AJA firmware is the latest version. Playback set to Full in both source/program windows.

Not sure I understand how to set playback in AJA to use device setting. I do know that in the AJA Control Panel it automatically switches back and forth to whichever NLE I have open in the Audio Mixer tab. I might just need to live with this issue for now. My Flanders DM240 doesn't have HDMI input. I use SDI.

Thanks for your quick and useful feedback. I know much more now than before. I might give AJA a call and see what they have to offer.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Jun 24, 2022 Jun 24, 2022

Copy link to clipboard

Copied

LATEST

This should be fixable. The AJA control panel sets the device. Check out the above pdf for settings. Last thing I would try, if you haven't already, Is to set the AJA control panel setting to the output setting that matches your current timeline. Then back in PP in the Aja playback pref st it to follow device (or control panel, I can't rennet the name but not follow sequence). Then just for kicks powe cycle the AJA and restart your Mac. 

also, Blakmagic make a simple device that converts HDMI to SDI

 

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines