Tint Effect Compressing Premiere Pro Export Unacceptable Quality

New Here ,
May 18, 2022 May 18, 2022

Copy link to clipboard

Copied

For weeks now, I have been trying to solve an export issue with a video. Everything looks great in Premiere, export settings match source, and everything is custom set to high quality.

I have narrowed the problem down to the tint effect. When it's enabled, the final export is compressed in size/ quality. When disabled, the video size and quality look great.

I have tried:

- Rearranging the order of the effects

- Changing the color of the effect

- Rendering out the video with the effect disabled and reapplying in a new project

- Exporting via Media Encoder

- CBR and VBR Bitrate Encoding (CBR made the file size larger but the quality is still the same)

- Sacrafices to the old gods

- A handful of other export settings

 

Up to date with Premiere Pro, BRAW/ Premiere Plugin, as well as graphics drivers. Adobe Support wasn't able to resolve this either. 

Any suggestions are much appreciated. 

TOPICS
Editing , Effects and Titles , Export , Performance

Views

199

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 18, 2022 May 18, 2022

Copy link to clipboard

Copied

I have also tried adding a red overlay with the blend mode set to Multiply. Still the same issue.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
May 18, 2022 May 18, 2022

Copy link to clipboard

Copied

"Compressed in size/quality ... "

 

Do you mean you have say a 1920x1080 sequence but with Tint applied you get 1280x720? What?

 

Neil

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 18, 2022 May 18, 2022

Copy link to clipboard

Copied

My sequence is a custom frame size (2048 x 858). When I export, the quality is kind of blurry / pixelated. The tint effect looks great in Premiere but not in the final export.

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
May 18, 2022 May 18, 2022

Copy link to clipboard

Copied

First, "Tint" is not a 32-bit float effect, so anytime you use that, processing will go to 8-bit for the file.

 

Next ... is your export precisely the same frame-size as your sequence?

 

Neil

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 18, 2022 May 18, 2022

Copy link to clipboard

Copied

Thanks for the insight on the tint going to 8-bit. News to me. However, when I try adding a red overlay (sized to 2048x858) and blend mode set to multiply, I get the same result.

My export is precisley the same size as my sequence.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
May 18, 2022 May 18, 2022

Copy link to clipboard

Copied

Some screenshots would be useful to solve the problem (export settings, your timeline with effect controls and program monitor..)

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 18, 2022 May 18, 2022

Copy link to clipboard

Copied

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
May 18, 2022 May 18, 2022

Copy link to clipboard

Copied

Try to disable hardware acceleration and see if it works.
Also, you may check if it's related to color management in Pr 22:
https://community.adobe.com/t5/premiere-pro-discussions/faq-how-to-fix-saturated-over-exposed-hlg-cl...

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 18, 2022 May 18, 2022

Copy link to clipboard

Copied

Disabled hardware acceleration and still the same issue.

I checked the color managment discussion you sent, but switching the working color space just messes with the masks.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
May 18, 2022 May 18, 2022

Copy link to clipboard

Copied

At this point, some screen grabs drag/dropped onto the text reply area would be most helpful. I think we need to see what you're seeing.

 

Neil

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 18, 2022 May 18, 2022

Copy link to clipboard

Copied

LATEST
 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines