• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

Tons of Multi-Cam Sequence Problems (Hotkeys not working, Random Cuts, Switching to Other Cameras)

New Here ,
Sep 21, 2022 Sep 21, 2022

Copy link to clipboard

Copied

While using a multi-camera squence, I have several issues that I'm not sure how to correct:

 

  1.  My hotkeys for Play, Pause, Go to Next Edit Point, Go to Previous Edit Point, Step Forward 1 Frame, Step Backward 1 Frame, stop working. If I save the project or alt+tab out of premiere pro (sometimes a combination of these), they continue to work. It's never a consistent solution to fix the problem, however. Sometimes I have to wait a couple seconds and then it figures it out. 

     

  2.  Sometimes when create a cut using any of my "Cut to Camera X" hotkeys, it'll randomly create a cut to the camera I'm on 1-2 seconds later or earlier in the timeline. For example, I'll cut to camera 2 at 1:00 on the timeline from camera 1 and it works, but at 1:02 it cuts back to camera 1. This all happens with the push of 1 hotkey. Note, this sometimes happens where the cut will be after the 1:00 mark, a couple seconds prior.

 

3. Sometimes when I cut to camera,  a previous edit changes to a different camera arbitrarily. 

 

My favorite is when #2 and #3 happen at the same time! Any ideas? 

TOPICS
Editing

Views

49

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 22, 2022 Sep 22, 2022

Copy link to clipboard

Copied

EDIT: Regarding #1, Play and Pause work the vast majority of the time, and it seems like saving the project does indeed allow the other hotkeys to begin working again pretty reliably. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 26, 2023 Jan 26, 2023

Copy link to clipboard

Copied

LATEST

Heya, 

Happy to find your post - I have been having this same issue I think as your no.2 - did you find any sollution to fix it? Almost every time I pause on the sequence, it makes random cuts, messes my previous work by defaluting shots I edited to one particular camera.. I just had a 1.5 hours session with adobe support, reinstalled the software, tried older versions, and nothing helped

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines