Track targetting not working

Community Beginner ,
Jul 12, 2022 Jul 12, 2022

Copy link to clipboard

Copied

Track targetting has stopped working for me in PP 2022. I want to copy a video track in V1 and paste it into V2. I deselect V1 (switch from blue to grey) and select V2 (grey to blue.) The clip still goes to V1 (or whatever track the original is sitting in). Same problem whatever video track I target. The only workaround I can find is to lock V1 before I paste. The clip then pastes to V2. I never needed to add this command in the past. Is there another setting I need to change? Nothing in the help files seems to cover this issue. Thanks!

 

Note: I am not using source patching. Source patches are all deselected in my timeline. I am only cutting and pasting clips within the timeline.

TOPICS
Editing

Views

91

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Community Beginner , Jul 12, 2022 Jul 12, 2022

ok found the answer! Seems like I'm not the only one to be bamboozled by the change in the default paste.

Likes

Translate

Translate
Community Beginner ,
Jul 12, 2022 Jul 12, 2022

Copy link to clipboard

Copied

ok found the answer! Seems like I'm not the only one to be bamboozled by the change in the default paste.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jul 12, 2022 Jul 12, 2022

Copy link to clipboard

Copied

LATEST

Congrats on finding the answer! No, you are not alone!

 

Stan

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines