• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

Transcribe button is greyed out in main version (not Beta)

Contributor ,
Jul 20, 2021 Jul 20, 2021

Copy link to clipboard

Copied

I can no longer connect to the transcription servers as of this week. This is not a problem with the new Update - I am seeing it on v 15.2. I tried updating to 15.4 and the issue remains.

People in the Beta forum are also seeing this issue (https://community.adobe.com/t5/premiere-pro-beta/my-adobe-premiere-beta-version-is-not-doing-an-auto...) and the workaround there was to log out and back into Creative Cloud which didn't work for me.

I was a Beta early adopter of speech-to-text so I am wondering if this is to do with the handover of early adopter to all access on the release of 15.4.

Other info: Windows 10. Seeing problem on v15.2 and v15.4. Location: Cape Town (in case the servers are location based). All Apps account.


NickLear_0-1626787362348.png

 

TOPICS
Error or problem

Views

10.0K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Employee , Jan 24, 2022 Jan 24, 2022

Hello,

Sorry about this. Please try the steps in this FAQ: https://community.adobe.com/t5/premiere-pro-discussions/faq-why-is-the-premiere-pro-speech-to-text-transcribe-button-grayed-out-or-disabled/td-p/12231523

 

Let us know if any of these steps work for you.

 

Thanks,
Kevin

Likes

Translate

Translate
New Here ,
Aug 04, 2021 Aug 04, 2021

Copy link to clipboard

Copied

Hi - The Beta was working fine for once of our team that signed up to the beta version, but since updating Premier Pro to the latest version, we are seeing this error on both of our Mac's we have tried this on for the transcribing feature.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Aug 04, 2021 Aug 04, 2021

Copy link to clipboard

Copied

Can you try again now and report if it is working better now? We applied some additional logic to deal with this scenario on the cloud side.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 04, 2021 Aug 04, 2021

Copy link to clipboard

Copied

Hi - we have tried again after signing out of Aobe and back in again.

When pacing the cursor over the Transcribe button, initially we see an error 'User not approved for cloud transcription usage. Please check again later." Then followed by the above error when trying to click on the Transcribe button a second time.

I assume the way Premier is looking for authentication is it not allowing for a device licence senario?

 

Thanks

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Aug 04, 2021 Aug 04, 2021

Copy link to clipboard

Copied

You would have to sign in with a federated account in order to use the service in this scenario (no personal account). What type of login did you test with? 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 22, 2021 Nov 22, 2021

Copy link to clipboard

Copied

I have the same problem.

Running Default - Creative Cloud All Apps for HED - Shared Device on premiere 2022. 

"I have a network error. Make sure you are connected and check again later" (-1597177841)"

 

I havce tried on https://adobe-voice.adobe.io/ 

{"error_code":"401013","message":"Oauth token is not valid"}

 

Please can you give me a solution?

 

Thanks

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Nov 22, 2021 Nov 22, 2021

Copy link to clipboard

Copied

Thank you for reporting this issue.

 

Shared Device licenses are currently only supported when signing in with a School/Corporate/Federated Adobe-Account. Signing in with a personal account will not allow you to use the service. 

 

This limitation e.g. no longer applies in the current Beta version of Premiere Pro - as it is no longer using the cloud to transcribe the audio data.

 

Best regards,

 Alexander

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 22, 2021 Nov 22, 2021

Copy link to clipboard

Copied

Hi Alexander, our license is shared device in a Schhol Adobe Account... and I'm logged with the account for all the licenses ( not personal) so that I don't understand what is the problem.

 

Thanks

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 09, 2021 Aug 09, 2021

Copy link to clipboard

Copied

I am also having this issue of the button greyed out. The ! warning states "unable to connect to cloud service." I am on an enterprise account and yes it is the same account I was accepted as an early-access user over a month ago. I am on version 15.1 (no updates are showing in the CC app). 

 

I have restarted the computer, logged off and back on to my account, and network is on/working, firewall is off. Restarted Premiere project as well. Still not working. Please advise...

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Aug 09, 2021 Aug 09, 2021

Copy link to clipboard

Copied

 The public version now is 15.4 ... so you are well behind. The 15.1 version would not have the transcription working.

 

So if going into the CC Desktop app and telling it to search for updates doesn't get you the newer version available, you would need to talk with your IT people to find out what may be blocking the CC app from updating itself.

 

Neil

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Aug 09, 2021 Aug 09, 2021

Copy link to clipboard

Copied

With the release of version 15.4, all users have access to Speech to Text and the special access is no longer honored (in any version). See the third question in this post:

https://community.adobe.com/t5/premiere-pro/how-can-i-do-captions-on-top-and-on-the-bottom-2-active-...

 

I know enterprise can be different, but I think this basic rule applies.

 

I don't know why you are not seeing the update.

 

Stan

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 09, 2021 Aug 09, 2021

Copy link to clipboard

Copied

Finally found a fix! I had to delete this .DAT file. It's in this forum and I attached a screenshot of the specific comment.

 

https://community.adobe.com/t5/photoshop-elements/updates-have-been-disabled-for-this-machine/m-p/10...

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Enthusiast ,
Aug 09, 2021 Aug 09, 2021

Copy link to clipboard

Copied

Hi,

My issue is still the same, it create the transcription but doesn't create the subtitle. My only choice is to cancel.

I was part of the beat testing transcription feature and I don't know if there is any relition with it.

Any advice ?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Aug 09, 2021 Aug 09, 2021

Copy link to clipboard

Copied

Richard,

 

I call your issue "Create Captions from Transcript Not Working; Cancel Button Works." It works for me in Release version 15.4. I was also using the Beta version (and Release versions), but it has no affected me being able to Create Captions from transcripts. There was a related problem in Beta 15.4 Build 17 - same symptom except that the Cancel button also did not work. It was fixed in Beta 15.4 Build 20. 

 

A user filed a bug report on this new issue; upvote it here:

https://adobe-video.uservoice.com/forums/911233-premiere-pro/suggestions/43854591--create-captions-n...

 

Here are two other threads reporting this (new) problem.
https://community.adobe.com/t5/premiere-pro/unable-to-create-captions-premiere-pro-15-4-0-build-47/m...
https://community.adobe.com/t5/premiere-pro/speech-to-text-progress-bar-freeze/td-p/12207278

 

In those threads, it was determined that resetting preferences and resetting workspaces did not help.

 

I see no workaround.

 

Stan

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Enthusiast ,
Aug 13, 2021 Aug 13, 2021

Copy link to clipboard

Copied

Thank you Stan. I have tried to reset preferences, log out, nothing seem to work. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 18, 2022 Jan 18, 2022

Copy link to clipboard

Copied

@Nick Lear @Alexander Riss @tanzblume 

 

Is there still no fix? I get the network-error code 1597177841 but internet and creative cloud works perfectly fine.
I also can access every adobe link you were talking about the firewall.

 

Premiere Pro Version 22.1.2
Windows 10  Version 20H2

 

Really desperate looking for help.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 24, 2022 Jan 24, 2022

Copy link to clipboard

Copied

I got this to work last week and now the Transcribe button is greyed out.

 

I got the same error code as Pascal22707455ek4q and my internet connection and CC works fine.

 

I also got this error code:

Screenshot 2022-01-24 at 18.19.41.png

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jan 24, 2022 Jan 24, 2022

Copy link to clipboard

Copied

Hello,

Sorry about this. Please try the steps in this FAQ: https://community.adobe.com/t5/premiere-pro-discussions/faq-why-is-the-premiere-pro-speech-to-text-t...

 

Let us know if any of these steps work for you.

 

Thanks,
Kevin

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 24, 2022 Jan 24, 2022

Copy link to clipboard

Copied

Hi Kevin,

Many thanks for getting back so promptly.
I just logged out of Premiere Pro and logged back in and that worked!

Kind regards,
Sarah


Sarah Hipwell
Customer Education I Assistant Vice President

Mod note: Personal info removed.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jan 24, 2022 Jan 24, 2022

Copy link to clipboard

Copied

Good to hear, Sarah!

 

Kind Regards,
Kevin

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jan 24, 2022 Jan 24, 2022

Copy link to clipboard

Copied

Try these steps, Pascal. https://community.adobe.com/t5/premiere-pro-discussions/faq-why-is-the-premiere-pro-speech-to-text-t...

 

Sorry for the issue. Let us know if any of the steps help you.

 

Thanks,
Kevin

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 25, 2022 Jan 25, 2022

Copy link to clipboard

Copied

Hi Kevin,

 

thanks for your reply. I tried all the steps, logged out and in to the Crative Cloud Desktop App, checked firewall, restarted the system, but the butten is still greyed out with the same error-code.

 

Kind regards, Pascal

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jan 26, 2022 Jan 26, 2022

Copy link to clipboard

Copied

Hi Pascal,

Sorry about that. Sounds like the solutions we have here are not working out. Please contact our support staff for one on one call or chat troubleshooting here. Hope we can help you there.

 

Thanks,
Kevin

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Aug 29, 2022 Aug 29, 2022

Copy link to clipboard

Copied

Could it be that you've already made a transcript and have yet to create a subtitle track out of it? 
Check the "Transcript" tab, if you've got text there already, the "Transcribe" button will obviously be greyed out.

I have the Oauth error as well, but Transcribe button/function works as it should, so it's probably unrelated.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
promo
COLLABORATION TIPS

Powerful video collaboration and approval features newly integrated in Premiere Pro