Transcribing on Device does not work

New Here ,
May 25, 2022 May 25, 2022

Copy link to clipboard

Copied

I am trying to Create Transcription for a video. I am in the Captions and Graphics workspace. I hit Create Transcription and it Renders Auto Data as per normal. When it starts to Transcribe on Device it starts, says it has 19 mins remaining and then just stops and goes back to Create captions window. with no results...it used to work just fine... how do I fix this?? I have attached screen shots in sequence of what is happening... any help would be appreciated. Thank you.

TOPICS
Error or problem , How to

Views

105

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
May 25, 2022 May 25, 2022

Copy link to clipboard

Copied

I have seen a couple other reports of this. I can't replicate it. The behavior you show is very clear - and wrong!

 

The sequence in your screenshot is 91 minutes? Have you tried shorter? If you use "transcribe in to out," there's a bug if you don't explicitly set in and out points. E.g. you must set an in point at the beginning.

(See this thread: https://community.adobe.com/t5/premiere-pro-discussions/subtitles-are-not-auto-generating-in-premier...

 

Stan

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 12, 2022 Jun 12, 2022

Copy link to clipboard

Copied

The exact same thing is happening for me.  First 8 transcriptions went fine, now I can't do anything.  I tried re-installing premiere pro 22.4, still nothing.  

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jun 12, 2022 Jun 12, 2022

Copy link to clipboard

Copied

I would also try resetting preferences and workspace.

 

Stan

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 13, 2022 Jun 13, 2022

Copy link to clipboard

Copied

I spoke with Adobe Support directly and we had to un-install the pro 22.4 update and go back to Premiere Pro v22.0 as they said its a known problem with the 22.4 update with no current fix.  I lost all my templates etc but at least I no longer have the problem...thanks for the reply. You may want to uninstall the update...

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jun 13, 2022 Jun 13, 2022

Copy link to clipboard

Copied

> "known problem with the 22.4 update with no current fix..."

 

Can staff confirm this is true? I have not seen that many reports of this particular behavior. Is it related to particular hardware, OS, etc?

 

@Kartika Rawat @Trent Happel 

 

Stan

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jun 13, 2022 Jun 13, 2022

Copy link to clipboard

Copied

LATEST

For what it's worth, I submit Sequences for Transcription weekly as expected.

Premiere Pro 22.4.0 (built 57), macOS Big Sur 11.6.5, iMac Pro (2017)

 

Source footage is Apple ProRes 422 LT as well as Sequence Preview Settings.

 

I run Premiere Pro on a variety of machines (macOS and Window0, but the iMac Pro is the one I record and transcribe video lectures with each week.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jun 12, 2022 Jun 12, 2022

Copy link to clipboard

Copied

Try transcoding the audio from the MP4 file to an uncompressed audio format like AIFF or WAV and use that in a Sequence instead of the MP4 source clip audio.  

 

Also, check your network endpoints for "Speech to Text Service
Service Type: Audio Transcription":
Adobe Creative Cloud Network Endpoints

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jun 13, 2022 Jun 13, 2022

Copy link to clipboard

Copied

Have you tested this solution? Curious to learn if it yields better results...

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines