• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
1

Transform with keyframes is incorrect when playing backwards in slow motion

New Here ,
Mar 26, 2023 Mar 26, 2023

Copy link to clipboard

Copied

This bug can easily be reproduced:

1. With some action footage (e.g. sports): Add a Transform effect and then a Crop effect.

2. Crop halve of the image, e.g. Crop-->Right = 50%.

3. In the Transform effect, zoom in, e.g. Transform-->Zoom = 200%.

4. Switch on the Transform-->Position keyframes ("Toggle Animation").

5. With the the Transform-->Position X and Y values follow the subject in the footage. Several keyframes are added . 

6. Copy the modified clip and paste it directly after this clip. 

7. RightClick on the copied clip and select Speed/Duration... and check  ReverseSpeed.

8. When playing back the sequence, your subject is going forward and then backwards, which is correct.

9. NOW, rightClick the second clip and select Speed/Duration again and change the speed to 50%.

10. When playing back the sequence the positions in the second (backwards) clip have been changed. This is not correct and is a bug.

 

I think this bug was introduced in version 23 and not present in earlier versions. My current version is 23.2.0 (build 69) on a Window 10 PC.

 

Has this bug already been reported? Will it be fixed the next version. It used to work in earlier versions.

Views

113

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Pinned Reply

Adobe Employee , Apr 09, 2024 Apr 09, 2024

Hello @Fred111,

Thanks for the message. It’s been a long time since you filed this bug, and I apologize for the lack of a response. Are you still having this issue? If so, the team will need more information from you to reproduce the bug. Can you provide the information required here? How do I write a bug report?

 

I'll move your post to the Discussions board while we await your information.

 

Thanks,


Kevin

Votes

Translate

Translate
Community Expert ,
Mar 26, 2023 Mar 26, 2023

Copy link to clipboard

Copied

Might want to nest in between transform and reverse and slomo speed.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 26, 2023 Mar 26, 2023

Copy link to clipboard

Copied

Sorry, I don't understand your proposed workaround. Can you be more specific?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Apr 09, 2024 Apr 09, 2024

Copy link to clipboard

Copied

LATEST

Hello @Fred111,

Thanks for the message. It’s been a long time since you filed this bug, and I apologize for the lack of a response. Are you still having this issue? If so, the team will need more information from you to reproduce the bug. Can you provide the information required here? How do I write a bug report?

 

I'll move your post to the Discussions board while we await your information.

 

Thanks,


Kevin

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines