triangle not expanding effects control premiere pro

New Here ,
Nov 09, 2021 Nov 09, 2021

Copy link to clipboard

Copied

Triangle in the effects control panel which we use to expand more options t(o animate video using keyframesand give effcects) is not expanding.

TOPICS
Editing, Effects and Titles, Error or problem, How to

Views

48

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Nov 09, 2021 Nov 09, 2021

Copy link to clipboard

Copied

Try resetting the preferences:
https://community.adobe.com/t5/premiere-pro/faq-how-to-reset-trash-preferences-in-premiere-pro/td-p/...

If that doesn't work, try resetting the Workspaces:
Reset a workspace
Reset the current workspace to return to its original, saved layout of panels.
1. Do one of the following:
• Click the Workspace menu icon and select Reset to Saved Layout.
• Choose Window > Workspace > Reset to Saved Layout.
from here:
https://helpx.adobe.com/premiere-pro/using/workspaces.html

If that doesn't work, try Preferences > Audio Hardware and set Input to None.

If that doesn’t work, try updating or rolling back your graphics driver directly from the video card manufacturer’s site. If NVIDIA, do a clean install of the latest Studio Driver (NOT the Game Driver)

If that doesn't work, try creating a new project and import the old one into it.

Also, please help us help you:
https://community.adobe.com/t5/premiere-pro/faq-what-information-should-i-provide-when-asking-a-ques...

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 09, 2021 Nov 09, 2021

Copy link to clipboard

Copied

None of these worked. And i have Intel® HD Graphics 530 (4gb graphics card)there is no issues with graphics card. I also uninstalled and reinstalled but, not working. I was working on Windows 10. But 3 days ago it updated by itself to windows 11. Since that day i am Facing this problem.

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 09, 2021 Nov 09, 2021

Copy link to clipboard

Copied

Do i get help or not?

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Nov 09, 2021 Nov 09, 2021

Copy link to clipboard

Copied

LATEST

Hi,

quote

Do i get help or not?

 


By @Basavaraju5C09

 

Keep in mind that this is largely a user to user forum, and Bob is a user, like you. If you need 1 to 1 assistance from Adobe, you can call or chat with the support team at any time. Hope the advice here has helped you.

Take Care,
Kevin

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Nov 09, 2021 Nov 09, 2021

Copy link to clipboard

Copied

Basavaraju,

Ah, I can see what might be going on here. It appears that you are clicking in the tab for Master Clip Effects, now called "Source" Clip Effects in the current version. This must be a previous version. You need to click on the tab just to the right of that. Then, you should see the intrinsic effects for that clip instead. I hope that helps you.

 

Thanks,
Kevin

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines