Turn off "Selection follows playhead" PERMANENTLY!

Participant ,
Nov 13, 2017 Nov 13, 2017

Copy link to clipboard

Copied

This one is a real pain. A lot of people like this feature when Lumetri panel is open, I don't. Is there an option to turn it off permanently? Currently, it gets checked automatically every-time I switch to the Lumetri Workspace. Seriously need a way to stop this behaviour!

Views

11.0K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 2 Correct answers

Adobe Community Professional , Dec 03, 2017 Dec 03, 2017

That behaviour changed in 2018.

If you turn it off it stays off despite being in the Lumetri panel.

Likes

Translate

Translate
New Here , Sep 12, 2018 Sep 12, 2018

I found that if you toggle off the track targeting from the timeline, the "selection follows playhead" gets disabled.

Screen Shot 2018-09-12 at 12.51.33 PM.png

Likes

Translate

Translate
LEGEND ,
Nov 13, 2017 Nov 13, 2017

Copy link to clipboard

Copied

The only way to keep it off is to keep the Lumetri panel closed.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Dec 03, 2017 Dec 03, 2017

Copy link to clipboard

Copied

That's good to know, thanks Jim!

Still, the fact that "Selection Follows Playhead" always defaults to ON drives me FRIGGIN NUTS!!!    Can't tell you how many times I've spent time selecting a detailed range of clips or a bunch of discontiguous clips in a sequence that I want to move somewhere else and then once I move the playhead, they're all deselected.  Aaargh!  And then you turn it off for one sequence and then open another sequence in the same project- assuming it's now turned off- and then it's back on again and burns me again.  So frustrating... 

I do like to always have the Lumetri panel open in my standard layout but maybe I'll have to get rid of it until there's a setting in Preferences to have it OFF by default.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Dec 03, 2017 Dec 03, 2017

Copy link to clipboard

Copied

That behaviour changed in 2018.

If you turn it off it stays off despite being in the Lumetri panel.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Dec 11, 2017 Dec 11, 2017

Copy link to clipboard

Copied

If you change workspace and change back to a workspace that has the lumetri panel open, it will be on again.

I have several workspaces I jump around. one or 2 of them has lumetri panel. Whenever I go those workspaces, "selection follows playhead" is on automatically and remains so until I manually turn it off

Even on CC 2018

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Dec 11, 2017 Dec 11, 2017

Copy link to clipboard

Copied

I think you are right.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Engaged ,
Apr 26, 2022 Apr 26, 2022

Copy link to clipboard

Copied

This still turns on automatically, annoying.  The answer is at the bottom and not listed as correct.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Contributor ,
Mar 08, 2018 Mar 08, 2018

Copy link to clipboard

Copied

ADOBE again frustrated me to the point I ended here. And again I learned it is no way around it. Thank you Phase One, I am at least saved from Lightroom. Now Premiere is next to ditch after so many years.

It's madness. I grade clip by clip with curves and lumetry concurently (becasue lumetri work OK unly if curves are properly set before. And darn thing keeps turnig ON again. I updated Premiere Yesterday. What a FOOL I am (again). It was OK in CC2017 before update. Adobe keep's driving my life as it thinks it is good for me.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Apr 11, 2018 Apr 11, 2018

Copy link to clipboard

Copied

This is driving me absolutely insane.  I have to bounce in and out of many projects all day, and every time I come back in to a project or switch over to color grading it defaults back on.  I can sort of see it being helpful when being in the color panel, but even there I don't want it.  If I really want it, I can go turn it on.  I often color grade and continue making a few edits while in that workspace.  I thought I could live with it if it was only when going into Color, but no - every time I open a project that thing is defaulted back on. Why? Why won't that setting stick? Please change this Adobe.  I am on CC 2018.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 14, 2018 Jul 14, 2018

Copy link to clipboard

Copied

I just did a search on this topic today because I was hoping there was a way OUT of this madness.  Ann Benns who supposedly had "the correct answer" is dead wrong, this is still a problem.  I usually keep my Lumetri tab in the same panel as my project tab, and when the Lumetri is brought to the foreground, "Selection Follows Playhead" gets turned on.  EVERY TIME.  If I'm not color grading, I can bring the project tab back to the foreground and "Selection Follows Playhead" automatically gets turned off (which must drive people who actually LIKE "Selection Follows Playhead" just as crazy as those of us who do not).  Another frustration is that I work with a partner who doesn't know the difference and always has it turned on, and when he passes me a project file and I open it, suddenly it's turned on in all my projects.  UGH.  Soooo many times I forget that this is the case and I start moving the wrong clip or something.  SO AGGRAVATING!!!!  Side note: I wish Premiere would prioritize MY settings since I already have a project open, and when I open someone else's project, it would conform to my layout and all my settings but instead everything is kind of how that other person had it, so if they are sloppy (which he IS) and they have panels floating all over the place and "Selection Follows Playhead" turned on (and probably some other annoying things I'm not thinking of at the moment), when I open his projects that is how everything opens up.  I suppose in this case, training my partner is the "workaround" but he just ignores me.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jul 14, 2018 Jul 14, 2018

Copy link to clipboard

Copied

Sorry but mine stays off.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jul 28, 2018 Jul 28, 2018

Copy link to clipboard

Copied

Is there some special setting to make it stay off?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jul 28, 2018 Jul 28, 2018

Copy link to clipboard

Copied

Turn in off in the drop down menu.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Advocate ,
Jul 28, 2018 Jul 28, 2018

Copy link to clipboard

Copied

Seems that 'selection follows playhead' is only off whilst the Lumetri Color panel is closed.

If Lumetri Color panel opened, or workspace with it open is selected then 'selection follows playhead' is enabled.

It is disabled again (if it was already disabled previously) when the Lumetri Color panel is closed.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jul 28, 2018 Jul 28, 2018

Copy link to clipboard

Copied

Update to the latest version. 2018.1.2

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 12, 2018 Sep 12, 2018

Copy link to clipboard

Copied

I found that if you toggle off the track targeting from the timeline, the "selection follows playhead" gets disabled.

Screen Shot 2018-09-12 at 12.51.33 PM.png

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 20, 2019 Jun 20, 2019

Copy link to clipboard

Copied

How do you turn off Selection Follows Playhead? I've been searching online and can't find an answer.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 15, 2019 Oct 15, 2019

Copy link to clipboard

Copied

There's an answer previously in this thread, and it works for my PC at work. I'm still trying to find an answer for my Mac at home. It's so annoying to have that thing constantly turning itself on.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Apr 28, 2021 Apr 28, 2021

Copy link to clipboard

Copied

Community,

This is a popular feature request. Pick the one that best suits you here: https://adobe-video.uservoice.com/forums/911233-premiere-pro?query=selection%20follows%20playhead

 

Thanks,
Kevin

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Oct 08, 2021 Oct 08, 2021

Copy link to clipboard

Copied

I have found this video that explains how to disable this feature:

https://www.youtube.com/watch?v=H_JTcy1dITM&t=119s

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Engaged ,
Apr 26, 2022 Apr 26, 2022

Copy link to clipboard

Copied

LATEST

Thank you! ctrl+F12 -> dropdown debug database.  Color.AutoSelectionFollowsPlayhead = false

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines