Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Ultra key effect cannot be exported

New Here ,
Oct 20, 2021 Oct 20, 2021

Copy link to clipboard

Copied

I've made a video where I used ultra key, to delete the background. In my workfile, everything looks ok, but if I want to export the video all adjustments with ultra key are not exported.

 

Can anyone help me please? 

TOPICS
Effects and Titles, Export

Views

67

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Oct 20, 2021 Oct 20, 2021

Copy link to clipboard

Copied

Hello ,

 

I wonder if clearing your preferences and trashing your media cache would help. There may be something left over in those files that isn't supposed to be there.

 

Preferences: FAQ: How to reset (trash) preferences in Premiere Pro?

Media Cache: FAQ: How to clean (delete or trash) media cache files?

 

Let me know if this works!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Oct 20, 2021 Oct 20, 2021

Copy link to clipboard

Copied

Try turning off Hardware encoding in the export settings.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Oct 20, 2021 Oct 20, 2021

Copy link to clipboard

Copied

LATEST

you might try using the smart render workflow

https://community.adobe.com/t5/premiere-pro-discussions/faq-what-is-smart-rendering/td-p/10648488

 

Theoretically if you have your timeline completely rendered using a high quality preview format and "use previews" when you export, you should be good to go...

 

by any chance are any of your sources from a smartphone or a screen recording?  If so, the issue may be caused by variable frame rate (vfr) sources.  Here's how to diagnose and fix the problem


use mediainfo to determine whether your source is variable or constant frame rate
https://mediaarea.net/en/MediaInfo/Download
if it's variable use handbrake to convert to constant frame rate setting the quality slider in the video panel to maximum
https://handbrake.fr
and here's a tutorial on how to use handbrake
https://www.youtube.com/watch?time_continue=34&v=xlvxgVREX-Y

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines