• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

Ultra Key only makes the first few frames transparent, then back to black

New Here ,
Oct 13, 2022 Oct 13, 2022

Copy link to clipboard

Copied

Hello,

I though I had the Ultra Key working properly when the preview went transparent as expected.

However, on playing it, the black background came back when it got to the third frame.

I've checked and global fx mute is off.

Why is it only making the first couple of frames transparent, but not the rest?

What am I missing?

Thanks!

TOPICS
Editing , Effects and Titles , How to

Views

20

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

New Here , Oct 13, 2022 Oct 13, 2022

Problem solved!

 

I used Color Key instead of Ultra Key and it cleared the black background problem right up.

Likes

Translate

Translate
New Here ,
Oct 13, 2022 Oct 13, 2022

Copy link to clipboard

Copied

LATEST

Problem solved!

 

I used Color Key instead of Ultra Key and it cleared the black background problem right up.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines