Unable to access resource 'S_Error_XI_N_D@2x' (type svg)

New Here ,
May 24, 2021 May 24, 2021

Copy link to clipboard

Copied

Hi everyone,

 

I'm using iMac Pro. When I using Premiere Pro, sometimes it will show that error, I don't know what is it, anyone can help!

 

Screenshot 2021-05-18 at 1.31.59 PM.png

 

TOPICS
Editing , Error or problem

Views

5.1K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 2 Correct answers

Explorer , May 25, 2021 May 25, 2021

Update - In addition to downgrading Premiere, I also had to downgrade Media Encoder as well. Version 15.2 Media Encoder had failed encodes when working with 15.1 Premiere.  I am hoping this is only a temporary downgrade until the next software update.

 

I'm working on an iMac Pro running OS Mojave.

Likes

Translate

Translate
New Here , May 25, 2021 May 25, 2021

Finally, I also downgrade Premiere Pro and Media Encoder to 15.1 as well. It's seem back to normal and no error.

Thank you for your suggestion.

Likes

Translate

Translate
replies 109 Replies 109
Community Beginner ,
Apr 06, 2022 Apr 06, 2022

Copy link to clipboard

Copied

Hi Martie

Really appreciate you looking into this and glad you've managed to replicate it - here's to you successfully fixing the bug!  

Not sure if it's related but I've also been experiencing an export issue with similar clips, where the sequence part exports and then throws up the attached message.  my only workaround is to export and reimport a TGA sequence and wav... then combine them for a second export... rather lengthy!

Thanks again.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Apr 06, 2022 Apr 06, 2022

Copy link to clipboard

Copied

Hi David5FA1,

That may be related to the original issue, since one of the asserts I saw when the white frame appeared was "unable to load frame" during playback tests, and your error is "unable to produce frame" during export. I will keep my eyes open for it.
In your post from Feb, the Selector 17, error code 4 indicates you were exporting and got an out of disk space error.

-Martie

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 06, 2022 Apr 06, 2022

Copy link to clipboard

Copied

It's not an ideal solution but I found one way to mitigate the issue is to use proxies.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Apr 06, 2022 Apr 06, 2022

Copy link to clipboard

Copied

Thanks, Martie. Glad you got a repro case. Hoping for a fix soon. You ROCK!

 

Kevin

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Contributor ,
Apr 28, 2022 Apr 28, 2022

Copy link to clipboard

Copied

As of April 28th...having this problem also (MacPro209-96gig ram, plenty of storage space, created a new project as well - still crashes). I think I should blame the latest software upgrade. So I'm going to downgrade as well.

 

I did notice that sometimes the error preceeded a warning from Accusonus that I needed to upgrade to the latest installers. Ironic given I have and I can get no support from them anymore. I have since removed the plugins...but now I get warnings that other older sequences are looking for the plugins. I have craeted a new version of the project that does not refer to those sequences. But still crashes.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Contributor ,
Apr 28, 2022 Apr 28, 2022

Copy link to clipboard

Copied

I'm, going to add that I did downgrade, plus stripped out extensions, and removed plugins that I was suspicious of. I'm still crashing every 3-4 mins of use. This has forced me to save with every single operation I perform as the alternative is huge amounts of basic editing opperations are repeated over and over and over. It is quite maddening. Now I'm getting this error too:  unable to access resource 'CursrDataID-10' (type xml) What is the heck is going on here?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Contributor ,
May 03, 2022 May 03, 2022

Copy link to clipboard

Copied

I have decided to return to the latest upgrade. It was actually LESS buggy that way. On other older project's I've worked on I'm not getting this error issue. But then again I have not reinstalled some 3rd party plugs (e.g. Digital Anarchy & ERA). That may have been part of the issue. Will update if this reemerges.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
May 09, 2022 May 09, 2022

Copy link to clipboard

Copied

Update-

We were able to narrow down the cause of the issue to an excessive number of file handles being used, which would result in the application’s inability to open any additional files. The issue impacted Mac models with Intel XEON W CPUs while using 4K MXF XAVC files. This could result in users seeing any of the following errors during playback or exporting:

- “Unable to access resource….”

- “Unable to load frame….”

- “Unable to produce frame….”

- White frames displayed during playback

- Application slowdowns, inability to save project and application crash

 

Premiere Pro 22.5.0.17 (Beta) was tested internally and none of the above errors were seen during our tests with the fix in place. If you would like to try out this fix, you can download the latest Premiere Pro 22.5 beta build using the Creative Cloud desktop app and selecting it in the Beta apps listings.  

https://helpx.adobe.com/x-productkb/global/creative-cloud-public-beta.html

 

If you were experiencing this issue before, please let us know if this fix corrects the problem for you or if the issue is still present in your environment.

- Martie

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Contributor ,
May 09, 2022 May 09, 2022

Copy link to clipboard

Copied

While this problem as not gone away, I have found a small work around and I can deal with until the next released version of PP comes out.   --- I click on the desktop and click back to Premiere and hit save. So far...seems to work. It at leas allos me to save the project and not have the app crash.

 

It remains a reliability issue in tems of playback, but thanks to Covid it's just me at my desk. 

 

But thank you for the Beta option. If it becomes a chonic issue, I will give it a try.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 24, 2022 May 24, 2022

Copy link to clipboard

Copied

LATEST

Curious if anyone has had any luck testing out the Beta version 22.5 that Martie mentioned above?

 

May need to give it a shot - be great to stop working in version 15.1!!!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

Make your promotional social content with Adobe Express.

Get started quickly with free templates: