• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

Unable to Play Apple ProRES RAW

New Here ,
Nov 18, 2022 Nov 18, 2022

Copy link to clipboard

Copied

Having an issue where I am unable to view ProRes RAW footage using Premiere. The screen appears black and playback will not start. There is no error message. Footage was shot on Sony FX3 and FX6. I have edited ProRes RAW on this machine using Premiere previsouly.

 

I have tried restarting Premiere and the computer. I have ensured the CUDA renderer is being used. I have uninstalled and reinstalled Apple ProRes RAW 1.3 and restarted the computer. Playback functions normally on MAC. Problem is either confined to this machine or this update of Premiere on Windows.

 

Windows 10

Premiere Pro v23.0

CPU: 11 Gen Intel Core i9- 11900K @3.5GHz

Memory: 128GB

GPU: NVIDIA GeForce RTX 3080Ti (Studio Drivers)

Motherboard: ASUS Z490

 

I read on another post that Apple ProRes RAW 1.0 is the only version that works properly with Premiere but I was unable to find an older version online to test that theory.

TOPICS
Error or problem , Hardware or GPU , Performance

Views

408

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Mentor ,
Nov 18, 2022 Nov 18, 2022

Copy link to clipboard

Copied

i read in another thread, there was a bug with the iGPU trying to take over prores raw. maybe try disabling the iGPU in bios or device manager. i think there was a iGPU driver update that broke the interface to transition back and forth betwen the external gpu but i could be mistaken. maybe even rolling back its driver may work.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 20, 2022 Nov 20, 2022

Copy link to clipboard

Copied

Hello, here with the same problem, did you find a solution? It seems its a problem with the studio nvidia gpu update. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 20, 2022 Nov 20, 2022

Copy link to clipboard

Copied

LATEST

Try downloading the 517.40 Nvidia Studio Driver and see if that fixes it. There seems to be a bug with the newer Drivers and ProRes Raw. Below is a link where you can add your card and OS into then look for the 517.40 Driver that released September 20th, 2022. I hope this helps!

 

https://www.nvidia.com/Download/Find.aspx?lang=en-us

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines