• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
2

Unwanted Auto-Refresh in Input LUT

Explorer ,
Jun 15, 2021 Jun 15, 2021

Copy link to clipboard

Copied

Hi, I hope that you are well.

I'm doing this great arts series called Brillo Vox and somehow I have done something so that my LUT's dont stick.

I work on each look and save, but when I start the project up again all LUTs/Looks are gone ?

 

I think it has to do with me having added Auto-Refresh in Input LUT's by misstake, could that be it ?

If so, how do I get rid of this setting ?

 

Best

 

Jorgen

TOPICS
Editing

Views

1.2K

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Community Expert , Jun 15, 2021 Jun 15, 2021

Try to reset all the settings:

When starting Premiere Pro, hold down ALT+SHIFT on Windows or OPT+SHIFT on Mac. Premiere Pro will start completely reset to default

Votes

Translate

Translate
Community Expert ,
Jun 15, 2021 Jun 15, 2021

Copy link to clipboard

Copied

Try to reset all the settings:

When starting Premiere Pro, hold down ALT+SHIFT on Windows or OPT+SHIFT on Mac. Premiere Pro will start completely reset to default

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jun 15, 2021 Jun 15, 2021

Copy link to clipboard

Copied

Thank's Joëlle, I'll try that.

 

Best

 

J

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jun 15, 2021 Jun 15, 2021

Copy link to clipboard

Copied

It worked, had to do it twice but now the slate is clean.

 

Thank's a lot.

 

Jorgen

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jun 16, 2021 Jun 16, 2021

Copy link to clipboard

Copied

Great!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 21, 2022 Oct 21, 2022

Copy link to clipboard

Copied

In the future, you only have to right click at the top of the Lumetri Color panel. You'll see the option to turn the Auto-Refresh on or off there. So glad I didn't reset my Premiere to default! Screen Shot 2022-10-21 at 2.19.40 PM.png

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 28, 2024 May 28, 2024

Copy link to clipboard

Copied

LATEST

+1 :)) so glad you added this comment :)) @TEN27 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines