USING A M1 MACBOOK & OPTICAL FLOW IS GLITCHING

New Here ,
Feb 13, 2022 Feb 13, 2022

Copy link to clipboard

Copied

Hey everyone,

I'm really stressing out because i have some deadlines to meet on some video projects.

I'm using a Macbook Pro 14-inch 2021 M1 Pro 16GB running MacOS Monterey Version 12.0.1 and Premiere Pro version 22.2

I just got this laptop and was never having this issue on my older Macbook. I am editing in Premiere as i always do, and i am using optical flow to slow down some clips and as soon as i render the clip it plays back extremely jittery and glitching. Im freaking out can someone please help.

TOPICS
Crash , Editing , Error or problem , Performance

Views

84

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 14, 2022 Feb 14, 2022

Copy link to clipboard

Copied

Hi,

I'm currently having some similar issues on my timeline with some effects on video clips.

In my timeline everything looks ok, but when I export the video, there are some glitches (flashing frames and white level clips) in my video on these specific parts, where the effects are. For me the problem is when im using the transform position and scaling effect, while the clip is moving in the video.

My Setup: MacBook Pro 14" 2021 M1 Max 64GB - Monterey 12.1 - Premiere Pro v22.2

 

I sadly do not have a solution for this. But my workaround for this was to copy the whole project to my old intel-Macbook with Premiere Pro v22.1 and render the project there. For me this had worked.

Hope you get your project done.

 

Im wondering if some other users might have similar issues and if adobe knows about this problem...

I did not find anything in the official adobe resources.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Apr 06, 2022 Apr 06, 2022

Copy link to clipboard

Copied

LATEST

Hi @GucciShotIt @NetzeBW-Junker  ,

 

Sorry for this problem. We have done some export improvements in the latest beta builds. We expect exports to come out without glitches now. You can download the latest Premiere Pro Beta build from Creative Cloud --> Beta apps --> Premiere Pro (Beta)

https://helpx.adobe.com/x-productkb/global/creative-cloud-public-beta.html

Please try and let us know how it goes in the beta build. If you still see this issue in beta builds, please share your original footage & export settings. We will check it at our end and take quick action.

 

Thanks,
Mayjain

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines