• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

Using proxies with multichannel audio

Community Beginner ,
Apr 14, 2020 Apr 14, 2020

Copy link to clipboard

Copied

When using source footage that has multichannel audio, Premeire - and AME to an extent - refuses to allow proxies. It will claim to need every audio channel to match, which AME will not do even on the right settings. Proxies make everything simpler on the video end, not the audio, so why should it require every audio channel to match anyway?

My workaround has been to load the file into the free version of Davinci Resolve, set it to 720p, and export using their DNxHD settings that will match the audio source exactly. I then have to attach this file as a proxy to the original in Premiere. It works, but it slows me down a lot.

Is there a better way to do this, or can Adobe please just allow me to use proxy footage with different audio?

TOPICS
Audio , Error or problem , Import

Views

5.7K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Apr 14, 2020 Apr 14, 2020

Copy link to clipboard

Copied

The current Proxy workflow requires matching audio channels. Some of the exporters in PPro/AME have limited audio channel support, which makes this challenging for Proxies. The QuickTime exporter supports the greatest amount of audio channel options, while also providing some good edit-friendly codecs such as DNxHR/HD, Apple ProRes and GoPro CineForm. These would be good options to use in PPro to create Proxies.

 

That said, please feel free to add your vote for improved audio channel support for Proxies in UserVoice. eg: https://adobe-video.uservoice.com/forums/911233-premiere-pro/suggestions/35172364-proxy-media-and-fu...

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 15, 2020 Apr 15, 2020

Copy link to clipboard

Copied

Quicktime won't match to the audio source properly, which is strange considering most other video editing platforms can. Are there any "Adobe Official" ways to do this that actually work?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 11, 2020 May 11, 2020

Copy link to clipboard

Copied

Hey, are there any updates on this getting fixed? It's been multiple weeks and I still haven't heard anything.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Apr 14, 2020 Apr 14, 2020

Copy link to clipboard

Copied

gotta say I spent weeks trying to make this work with some sort of sony footage with 8 tracks.  Don't remember the exact format but it wasn't quicktime.  Could never match a proxy setting to the source in terms of the audio.  Just wasn't possible and I tried everything.    Since the source material just had 2 channels of actual audio, I just transcoded to prores 422 hq with just 2 channels of audio and then made my proxies from that.  Not ideal, but got me over the hump.  

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
May 11, 2020 May 11, 2020

Copy link to clipboard

Copied

What's the camera, and what audio channels does it create? Just so perhaps someone here could offer assistance.

 

Neil

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 11, 2020 May 11, 2020

Copy link to clipboard

Copied

I'm in the same boat. Anything requiring multitrack audio means I have to go use an external, competing video editing software to render out a proxy file. Sometimes, that doesn't work either. I'm left with 2K footage that takes anywhere from 10-60 seconds to load on my timeline without a proxy. I'm also editing files that run in excess of four, five, and even six hours long in duration.

 

Is there any way this could be categorized as 'higher importance' because the workflow I currently have to do for this kind of thing is far more complicated than it ought to be. I'm sure myself, lanzamanza, mgrenadier, and a lot of other people who work like this would very much appreciate some kind of way to implement a better solution than the one that currently exists. It would save a lot of time, headaches, and frustration going forward. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
May 11, 2020 May 11, 2020

Copy link to clipboard

Copied

This is a link to the UserVoice post with the most votes I can currently see on this ...

https://adobe-video.uservoice.com/forums/911233-premiere-pro/suggestions/35172364-proxy-media-and-fu...

 

Yea, Premiere can be a right pain in trying to match audio channels with proxy media, and it doesn't allow any user over-rides.

 

Their system for getting things to the attention of the management is that UserVoice system. It goes directly to the engineering team, and yes, every post is read (I've talked with engineers that do so) ... and also every post is delivered in collated form to the upper managers who decide budgets.

 

Adobe lives by metrics, and this is their way to gather user-choice metrics.

 

Give them some ... go upvote this and others like it.

 

Neil

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jun 25, 2020 Jun 25, 2020

Copy link to clipboard

Copied

Upvoted! I really wish Premiere allowed for pass-thru audio for proxy creation. 

 

I'm working in Premiere 14.3.0. I have 4k clips shot on Canon C300 with 4 channels of audio: Ch1 is boom, Ch2 is lav, and Ch3-4 are junk. My original clips appear in the Project panel as 4 Channel mapped to 4 Mono. I right-click on the clips to Create Proxies and choose the ProRes Medium setting. The first strange thing is that, as the proxies are created , the clips switch to 4 Channel mapped to Adaptive. This doesn't work for me, so I map them back to Mono, and cut them into a sequence.

 

When I play the sequence with proxies toggled on, the audio channels are properly isolated. When I play the sequence with proxies toggled off, they aren't. Specifically, I get what sounds like a blend of all channels when I solo A1. The rest of the channels are blank.

 

The waveforms are also strange. With proxies toggled off, I see waveforms that accurately match the native audio, with Ch1 the loudest, Ch2, less loud, and Ch3 and Ch4 quite low. With proxies toggled on, I see uniform waveforms on all 4 channels — this despite the fact that Channels 2-4 play nothing when solo'ed.

 

I get the same result when I use the Cineform presets, and also when I take the trouble to create a custom ingest preset with 4 mono channels. 

 

Am I doing something wrong? 

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jun 25, 2020 Jun 25, 2020

Copy link to clipboard

Copied

Here's what I wound up doing: I brought the clips into Resolve and transcoded them to ProRes 422 Proxy and "Same as Source" audio. I saved the clips to a separate Proxies folder. I used Mac OS's built-in Finder capability to rename all the proxies with "_Proxy" at the end. Then I batch-attached the original clips inside Premiere to the proxies. The audio now matches.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jun 25, 2020 Jun 25, 2020

Copy link to clipboard

Copied

Go to Jarle Leirpoll's website ... Premierepro.net

 

And use the contact form there to ask him ... he's the best production expert at this I know of.

 

Neil

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Nov 10, 2020 Nov 10, 2020

Copy link to clipboard

Copied

Thanks! I did get in touch with Jarle, who was very helpful. As it turns out, the ProRes proxy presets now automatically create proxies with a matching number of audio channels. (At least, they worked that way for my clips with 4 audio channels - not sure what would happen with 8.) So, farewell custom presets! I have continued to see the following bug: when trying to create proxies for clips brought in as multichannel mono, Premiere likes to change the first batch in the clip to adaptive. The fix is to detach the proxy, re-modify the audio channels of the clip, re-attach proxy. Sometimes you need to close the project and relaunch as well.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Nov 10, 2020 Nov 10, 2020

Copy link to clipboard

Copied

Frustrating how complicated the sound can be. Often far more complicated than the video files. Glad you're working though, that's the main thing.

 

Neil

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 21, 2021 Apr 21, 2021

Copy link to clipboard

Copied

quote

Premiere likes to change the first batch in the clip to adaptive. The fix is to detach the proxy, re-modify the audio channels of the clip, re-attach proxy. Sometimes you need to close the project and relaunch as well.


By mike@citizenfilm.org

This fixed my issue perfectly! Coudnt understand why Adobe was interpreting footage with incorrect audio when every other software I used would show me my individual channels with their respective mics isolated. Thanks so much mike@citizenfilm.org 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Nov 10, 2022 Nov 10, 2022

Copy link to clipboard

Copied

LATEST

Thanks, this worked but I spent hours trying to figure out a workaround until I saw your post!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
May 11, 2020 May 11, 2020

Copy link to clipboard

Copied

Like Trent and Neil said, upvote the UserVoice, it's how you get the Adobe engineers and management's attention.

https://adobe-video.uservoice.com/forums/911233-premiere-pro/suggestions/35172364-proxy-media-and-fu...

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines