Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Using the Ellipse Mask within Lumetri Color creates unwanted Black Bars on the sides of my video.

New Here ,
Oct 23, 2021 Oct 23, 2021

Copy link to clipboard

Copied

I am trying to highlight a certain part of my frame by lowering the exposure of the entire image except for a certain area by using an inverted ellipse mask - but when I click the ellipse mask, it cuts off a large chunk of both sides of the frame. 

 

My only work around is stack the clip on top of itself and then crop the edges to get the image from the sides back, but i would really like to know why this is happening. 

 

Photos attached. 

Screen Shot 2021-10-23 at 9.44.46 AM.png

Screen Shot 2021-10-23 at 9.45.04 AM.png

TOPICS
Editing, Effects and Titles, Performance, User interface or workspaces

Views

20

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Oct 23, 2021 Oct 23, 2021

Copy link to clipboard

Copied

LATEST

Are you using the mask within the Lumetri effect (you see it at the top of Lumetri when in the Effects Contol Panel/ECP) or the mask of the motion tab of the ECP?

 

Neil

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines