Vídeo é exportado em H.264 mas não reproduz

Community Beginner ,
Mar 26, 2022 Mar 26, 2022

Copy link to clipboard

Copied

Criei uma intro para um canal, com 1920x1080 usando textos pré definidos no Essencial Graphics, coloco para exportar e ele exporta normal, mas quando vou reproduzir o vídeo no pc para conferir, ele fica como se estivesse com zero minutos, ele não reproduz, fica como se não tivesse nada de vídeo. Além de que aparentemente só está acontecendo com esse projeto, pois na hora de exportar, na parte de codificar, ele passa muito rápido, enquanto que em outros projetos ele vai normalmente. Me ajudem por favor não sei o que fazer!

TOPICS
Export

Views

92

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Mar 26, 2022 Mar 26, 2022

Copy link to clipboard

Copied

Please post screenshots of your sequence settings and export settings.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 26, 2022 Mar 26, 2022

Copy link to clipboard

Copied

Configurações de exportação.pngConfigurações de sequência.png

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 26, 2022 Mar 26, 2022

Copy link to clipboard

Copied

Segue os as imagens que você pediu.

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Apr 05, 2022 Apr 05, 2022

Copy link to clipboard

Copied

Hello Calleo,

 

Which player are you using?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Apr 05, 2022 Apr 05, 2022

Copy link to clipboard

Copied

LATEST

Delete the Media Cache and Media Cache files:
https://community.adobe.com/t5/premiere-pro/faq-how-to-clear-your-media-cache-in-30-seconds-in-premi...


Then try creating a new project and import the old one into it.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines