• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Video/Audio slips out of sync after speeding up nested sequence

New Here ,
Jun 08, 2023 Jun 08, 2023

Copy link to clipboard

Copied

Hi all, the title says it all.

Basically, I am editing 6 min long video that has a bunch of clips, text, images, and uses greenscreen. I'm planning on posting on TikTok, so I wanted to shorten it a bit since I find that shorter vids do better so I created a subsequence and then sped that up to 150% to make things easier (basically, there were a few individual clips that were going to go at a different speed than the others, so i sped those up in the original sequence first, and i also wanted to preserve the timeline of the audio/text/greenscreen effects).

This worked at first but ended up slowly slipping out of sync so that by the end the audio is about 0.5% than the video, so the mouth doesn't match up talking.

Does anyone know how to fix this? I could just export the original sequence and re-import it to speed it up, but I like the nested feature that allows me to still edit the original sequence.

TOPICS
Audio , Editing , Error or problem , Freeze or hang , How to

Views

113

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Contributor ,
Jun 09, 2023 Jun 09, 2023

Copy link to clipboard

Copied

LATEST

You should ask YouTube, in my opinion it's way too difficult to explain that thru text. There is good videos about your issue explaining how to fix this. Good luck !

 

G.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines