Video changes colour when imported

Community Beginner ,
Apr 09, 2022 Apr 09, 2022

Copy link to clipboard

Copied

Hello beautiful people. I need your help.

I just got a new macbook pro and installed premiere pro. Whenever I try importing an .MOV video I shot with my iPhone 12 to premiere, the video's colours are off. The video appears as though it has a colour filter. I tried uninstalling and reinstalling premiere. I also tried recalibrating my screen to Rec. 709. Nothing is working. Could you please help me out with this?

 

Many thanks in advance,

Nour

TOPICS
Crash , Error or problem , Import , Performance

Views

65

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Apr 09, 2022 Apr 09, 2022

Copy link to clipboard

Copied

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 11, 2022 Apr 11, 2022

Copy link to clipboard

Copied

LATEST

Thank you for sharing the links with me. They're very helpful! 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Apr 09, 2022 Apr 09, 2022

Copy link to clipboard

Copied

That's because your iPhone is recording this as HLG ... hybrid log-gamma. an HDR form. And you're putting it on an SDR timeline. Standard dynamic range is still what 99% of "delivered" video is "in", so it's good for now to stay working in SDR.

 

In Premiere, go to the clip/s in the bin. Right-click/Modify/Interpret Footage and set the Override option in the new color management section to Rec.709.

 

Neil

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 11, 2022 Apr 11, 2022

Copy link to clipboard

Copied

Hello, Neil!

 

Thank you for explaining the issue to me. I'm just confused because I didn't have this issue last week. I also tried using the Override option but nothing changed. I would've continued working with SDR but when I exported the video, the colours were still off. But thank you anyways for your support! I appreciate it 🙂

 

Nour

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines