• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

Video dramatically squeezed on render

New Here ,
Aug 19, 2022 Aug 19, 2022

Copy link to clipboard

Copied

Premiere Pro has suddenly started "squeezing" my footage whenever I render it in the timeline. I'm running the latest version of Premiere Pro 2022 on a 64-bit iMac running Monteray. I've never had this problem before and my colleagues who are editing the same video on a MacBook Pro are NOT having the same issue. The video is being shot in Dallas and delivered to me through Dropbox, if that means anything. However, my colleagues have downloaded the same footage from Dropbox and edited it with no problem. I've included screenshots of the issue, my iMac specs, video footage info and Premiere Pro preference settings. Again, this seems to only be an issue with my iMac and not a MacBook Pro. Any help would be greatly appreciated! Please let me know if you need any other info. Thank you!

TOPICS
Editing , Error or problem , Formats , Performance

Views

69

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Employee , Aug 19, 2022 Aug 19, 2022

Hey Paul,

 

Sorry about the issue. For testing purposes, could you go to Premiere Pro > Project Settings > General, switch the Renderer to Mercury Playback Software Only and let us know if that makes any difference? If that does not work, try clearing your Media Cache. Also, please check if you have any OS updates available. 

 

Thanks,

Ishan

Likes

Translate

Translate
Adobe Employee ,
Aug 19, 2022 Aug 19, 2022

Copy link to clipboard

Copied

Hey Paul,

 

Sorry about the issue. For testing purposes, could you go to Premiere Pro > Project Settings > General, switch the Renderer to Mercury Playback Software Only and let us know if that makes any difference? If that does not work, try clearing your Media Cache. Also, please check if you have any OS updates available. 

 

Thanks,

Ishan

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 19, 2022 Aug 19, 2022

Copy link to clipboard

Copied

LATEST

YES!!! Switching the Render to Mercury Playback Software Only worked! Mine was set to GPU Acceleration Metal. Congratulations! You WIN the Internet today!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines