Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Video final volta ao inicio

New Here ,
Sep 14, 2021 Sep 14, 2021

Copy link to clipboard

Copied

Olá!
Tenho tido um problema com alguma frequencia com os videos editados no Premiere. Após exportar um vídeo, quando tento reproduzir num programa em certo ponto do vídeo ele volta ao inicio e é impossível chegar ao final.

Não acontece sempre mas acontece com alguma frequencia.

Alguém me consegue ajudar?

Obrigado 🙂

TOPICS
Editing, Error or problem, Export

Views

70

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Sep 15, 2021 Sep 15, 2021

Copy link to clipboard

Copied

Hi there!

Sorry to hear that. Would you mind sharing a screen recording of the issue? What type of media files are you using (codec/ format, frame rate, frame size)?

 

Let us know. 

Thanks,

Kartika

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 15, 2021 Sep 15, 2021

Copy link to clipboard

Copied

I have deleted the files with that problem but if it happens again I make sure to record the issue. The setting that I use are very basic. I generaly use the presets on the program for Youtube 4K videos, the only thing that I change is the bitrate. I increse to 53.


I have another problem but this time is when I export the video. It stops randomly with the error "Error Compiling Movie". It happens all the time! I need to try to export 3 or 4 times to make it work...Its so frustrating....

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Sep 29, 2021 Sep 29, 2021

Copy link to clipboard

Copied

Hi defaultetddyjutkmj2,

 

That's not ideal. Could you share a screenshot of the error that you get.

We're here to help.

 

Thanks,

Nishu

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Sep 29, 2021 Sep 29, 2021

Copy link to clipboard

Copied

Are the video files that you're editing good quality? Are they damaged in any way? That can cause weird problems.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 14, 2021 Oct 14, 2021

Copy link to clipboard

Copied

LATEST

Hi!

The files have very good quality, 4k 60 fps and no damage at all.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Sep 29, 2021 Sep 29, 2021

Copy link to clipboard

Copied

Hola, habras verificado si el error ocurre siempre en el mismo clip o si regresa al inicio en algun clip (con cierto efecto en particular) porque por lo general refreesa al inicio solo si hay terminas un render y en las preferencias esta configurado de esa manera.
Ojala puedas verificar ese detalle. Verifica tambien si no tienes instalado un software pirata (PP o algun plugin.

Saludos

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines