Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Video is not showing

Community Beginner ,
Aug 22, 2021 Aug 22, 2021

Copy link to clipboard

Copied

Hi,

 

Premiere only plays the audio of clips but it does not show the video, even when I make a squence from a clip.

 

I've checkd my graphic card drivers, and thay are all updated, I've deleted my cache and looked at the  rendering settings, but nothing seems to work.

 

What am I missing?

TOPICS
Editing, Error or problem, Performance

Views

163

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Community Beginner , Sep 04, 2021 Sep 04, 2021
Hi, reseting didn't resolve the issue. After a few talks with Adobe help desk, it seems like it is a bug with their last program version. The only workaround they could suggest, is to import an older project into my new projects. As awkward as it is that seems to work.

Likes

Translate

Translate
Adobe Community Professional ,
Aug 22, 2021 Aug 22, 2021

Copy link to clipboard

Copied

Use a local drive instead of OneDrive.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Aug 22, 2021 Aug 22, 2021

Copy link to clipboard

Copied

It doesn't work either.

 

Thanks,

 

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Aug 22, 2021 Aug 22, 2021

Copy link to clipboard

Copied

Try changing the renderer to acceleration "Mercury Playback Engine Software Only" in Project Settings / General. If this works, it may be an issue associated with the GPU.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Aug 22, 2021 Aug 22, 2021

Copy link to clipboard

Copied

I've tried that as well, it didn't work.

 

Thanks,

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Aug 22, 2021 Aug 22, 2021

Copy link to clipboard

Copied

What graphics card and what driver number?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Aug 22, 2021 Aug 22, 2021

Copy link to clipboard

Copied

 

Nvidia GeForce GT 1030

 

Driver #: 27.21.14.5671

 

Thanks

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Aug 23, 2021 Aug 23, 2021

Copy link to clipboard

Copied

Set Render to MPE software.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Aug 23, 2021 Aug 23, 2021

Copy link to clipboard

Copied

That card only has Game Ready drivers available, not the Studio drivers that work best for Premiere Pro.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Aug 23, 2021 Aug 23, 2021

Copy link to clipboard

Copied

If you right click in the project window and create a Bars and Tone asset, drag that to the timeline, is that visbile?

If so, then these video files you have are suspect, and may be a codec Premiere doesn't recognize.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Aug 30, 2021 Aug 30, 2021

Copy link to clipboard

Copied

Thanks you all for the replies.

unfortunately, I couldn't resolve the problem and I hope Adobe's help center could help with it.

 

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Sep 03, 2021 Sep 03, 2021

Copy link to clipboard

Copied

Hey Abu – was your issue fixed? You could try resetting the application as well: https://www.youtube.com/watch?v=Hi0Vq2rCdwE

Resetting app preferences can solve strange glitches within Premiere and is a common solution for getting the software back on track.If you found this video ...

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Sep 04, 2021 Sep 04, 2021

Copy link to clipboard

Copied

Hi, reseting didn't resolve the issue. After a few talks with Adobe help desk, it seems like it is a bug with their last program version. The only workaround they could suggest, is to import an older project into my new projects. As awkward as it is that seems to work.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Sep 06, 2021 Sep 06, 2021

Copy link to clipboard

Copied

LATEST

Thanks for keeping us updated. We'll check for the bug at our end too.

 

Regards,

Shivangi

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines