Video lagging in editor, also after export.

New Here ,
May 02, 2022 May 02, 2022

Copy link to clipboard

Copied

Hello. I have a problem with editing my raw video clips. I have 5 minutes long clips from my dashcam and i want to join them and edit. But i have a problem. At the end of the clip video start shutter or jumping back few frames. This occurs in every clip and only few sec before end of the clip. This "lagging" is present after export too. I played raw video in VLC and there is no such a laggy thing. I capture video with this bug so you can see it. 
https://youtu.be/qHnBMSP9DWk 

 

Can you help me ? Thank You. 

TOPICS
Editing , Error or problem

Views

41

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
May 02, 2022 May 02, 2022

Copy link to clipboard

Copied

RAW files are uncompressed.

What format are these dashcam files.

If heavily compressed use proxies or convert to edit friendly format.

 

FAQ: What information should I provide when asking a question

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 02, 2022 May 02, 2022

Copy link to clipboard

Copied

LATEST

They are .mp4. I will try to convert them. Thank you. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines