• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

Video not exporting- no warning messages

New Here ,
Oct 12, 2022 Oct 12, 2022

Copy link to clipboard

Copied

A video of mine is refusing to export. It gets to bout 58% each time then stays there no matter how long I leave it. I've tried deleting files incase its storage and reset my laptop but it only seems to be this specific video that is having this issue as i'm still able to export other videos. Is there anything I could try or any file settings I may have hit to cause this as i'm getting no warning messages to say there is something wrong.

TOPICS
Export

Views

33

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Oct 12, 2022 Oct 12, 2022

Copy link to clipboard

Copied

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Oct 12, 2022 Oct 12, 2022

Copy link to clipboard

Copied

What are the complete computer specs, including hard drives (how many, what kind, what is on each, what capacity, and how full)?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Oct 12, 2022 Oct 12, 2022

Copy link to clipboard

Copied

Delete the Media Cache and Media Cache files:
https://community.adobe.com/t5/premiere-pro/faq-how-to-clear-your-media-cache-in-30-seconds-in-premi...

If that doesn't work, try resetting the preferences:
https://community.adobe.com/t5/premiere-pro/faq-how-to-reset-trash-preferences-in-premiere-pro/td-p/...

If that doesn't work, try resetting the Workspaces:
Reset a workspace
Reset the current workspace to return to its original, saved layout of panels.
1. Do one of the following:
• Click the Workspace menu icon and select Reset to Saved Layout.
• Choose Window > Workspace > Reset to Saved Layout.
from here:
https://helpx.adobe.com/premiere-pro/using/workspaces.html

If that doesn't work, try Preferences > Audio Hardware and set Input to None.

If that doesn’t work, try updating or rolling back your graphics driver directly from the video card manufacturer’s site. If NVIDIA, do a clean installation of the latest Studio Driver (NOT the Game Driver)

If that doesn't work, try creating a new project and import the old one into it.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Oct 12, 2022 Oct 12, 2022

Copy link to clipboard

Copied

LATEST

First, answer Ann's after reviewing the link..  

And then try Peru Bob's suggestions.  Both Ann and PB are heavy hitters here and you can depend on their advice.

If PB"s suggestions don't help, here's where I'd start.

Try using a "smart rendering" workflow.

https://community.adobe.com/t5/premiere-pro-discussions/faq-what-is-smart-rendering/td-p/10648488

If you have any questions about how to do this, post back...

If the render of your timeline fails, you may have a corrupt clip or sequence... or maybe another problem that doesn't occur to me now.  so if the render fails, post back and we'll continue troubleshooting.

 

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines