• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Locked

Video Pixelated After the Export

New Here ,
Nov 01, 2022 Nov 01, 2022

Copy link to clipboard

Copied

Hi all,

as you can see from the screenshot this is what i see during the majority of the clips in this video i created. I see this strange pixelated "rings" on my clips. Now, some of this clips have been exported from AE and then put onto Premiere and they already had this rings problem, but i've also created some shapes with some shadings in it that have this problem after exporting.

 

Export settings: 

1920x1080 @60fps  (Native)

Render at maximum depth (checked)

Hardware encoding (checked)

Tier = High

VBR, 1 pass

Bitrate = 25

 

Thank You.

TOPICS
Editing , Error or problem , Export , Formats , Performance

Views

44

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Nov 01, 2022 Nov 01, 2022

Copy link to clipboard

Copied

LATEST

Please continue discussion in your duplicate thread:

https://community.adobe.com/t5/premiere-pro-discussions/video-with-pixelated-quot-rings-quot-after-e...

 

Thread locked.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines