Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Video Playback and Rendering Greyed Out (No GPU Acceleration (CUDA) option)

New Here ,
May 22, 2021 May 22, 2021

Copy link to clipboard

Copied

I noticed today that the option (mentioned in the title) is greyed out in Premiere Pro 2021 and as such it doesn't use my GPU at all during timeline playback and rendering through Media Encoder. I've done the following:

 

- Rolled back NVIDIA drivers (currently using the latest, have tried studio drivers and game ready)

- Uninstalled NVIDIA drivers using DDU and clean installed

- Rolled back Premiere Versions (using the latest, have tried 2020 as that never used to be an issue)

 

Upon using GPUSniffer, supposedly it "Did not find any devices that support GPU computation". Similarly, GPU-Z shows CUDA, OpenCL, and PhysX unticked, though I'm not sure if that's just an issue with GPU-Z.

 

I'm using the latest version of Windows 10 and a GTX 1070 Ti. Not sure what has caused this but only a few weeks ago I was able to use GPU Acceleration. Any help would be appreciated.

 

Thanks

- Jeremy

TOPICS
Editing, Error or problem, Export, Hardware or GPU, Performance

Views

144

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 15, 2021 Jun 15, 2021

Copy link to clipboard

Copied

LATEST

Still having this issue. Any help would be appreciated, thanks!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines