• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
4

Video rendering and playback option greyed out on Macbook Pro 13-inch 2020 M1 Chip

New Here ,
Dec 29, 2021 Dec 29, 2021

Copy link to clipboard

Copied

Hiya,

 

I've been having issues with the playback and export of my video glitching out (the video I'm editing is not even a minute long). On my old Macbook the solution was always to just switch the Video rendering and playback render option from Mercury Playback Engine CPU to another one. But I can't even change the render option because it's greyed out, and stuck on the Mercury Playback Engine CPU Acceleration (Metal) one. 

I've done my best to dig around to find what else I can do, I've reinstalled Premiere Pro, and I've found that I have a newer graphics chip - the M1 Chip which you guys have been working on to make Adobe apps compatible with n everything?  Is this something that isn't quite working yet? Or am I missing something else that I'm meant to do to fix this.

 

Pls help.

Screen shots attached below 🙂 

TOPICS
Export , Hardware or GPU , Performance

Views

26.4K

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 2 Correct answers

Community Expert , Dec 30, 2021 Dec 30, 2021

M1 is a new game. So you'll need to play with the developers to get it going. Please update your macOS to 12.1, you are on 12.0.1.

Also make sure you are using Premiere Pro 22.1.2

And last, you have 8 GB of RAM. The specs suggest you need 16 GB of unified memory on Apple silicon. So your computer is underpowered for GPU acceleration.

See: https://helpx.adobe.com/premiere-pro/system-requirements.html

Votes

Translate

Translate
Community Beginner , Sep 20, 2023 Sep 20, 2023

Ok, so the issue might have been resolved. I did a screen share and we were troubleshooting for about 2 hours and we think we found the problem(s).

 

1-  downgrade the Premiere Pro app from 23.6 to 23.3; Mac users apparently have been having issues. Screenshot 2023-09-20 at 13.55.57.png

1.2 - I asked why After Effects also gave me this prompt:4408521c-cf92-4bcd-af07-a564f1c87c86.jpg

(I managed to fix the issue by following the tips from here: https://www.youtube.com/watch?v=fzYVOEuR-N8&ab_channel=FLIXITY and setting my cache to 90GB from 26Gb) 

The lady from adobe gave the fo

...

Votes

Translate

Translate
Community Beginner ,
Sep 19, 2023 Sep 19, 2023

Copy link to clipboard

Copied

Hi Kevin, thanks for getting back to me. I have noticed this over 2 of my projects, same scope as mentioned above (we are rebranding 17 hotels over the next 6 months and they all have their own project file/template) my team is working on the exact template and they don't have issues

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Sep 19, 2023 Sep 19, 2023

Copy link to clipboard

Copied

Hi @Mia23490039uq30,

Sounds like you need additional help. Please contact assisted support directly to help you find a solution to this problem. The chat pod is in the lower-right corner of the screen there. Ask for the “video queue” to reach our digital video specialists. I hope they can help you. Let us know what they say so that the community can stay informed and help others having trouble with the same situation.

 

Thanks,
Kevin

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Sep 20, 2023 Sep 20, 2023

Copy link to clipboard

Copied

Hi, I tried speaking to the chatbot, but it didn't work so well; it had issues with the fact that I don't own my account/packages (my boss owns the accounts) and then when I went a different route, it just prompted "update the app", go to the support pages and stuff like that. And when I typed in "video queue", it didn't understand what I meant. Is there an email address I could contact?

 

Thanks

M

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Sep 20, 2023 Sep 20, 2023

Copy link to clipboard

Copied

Oh wait, I just got the prompt to speak to an agent. Let's see what happens.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Sep 20, 2023 Sep 20, 2023

Copy link to clipboard

Copied

Ok, so the issue might have been resolved. I did a screen share and we were troubleshooting for about 2 hours and we think we found the problem(s).

 

1-  downgrade the Premiere Pro app from 23.6 to 23.3; Mac users apparently have been having issues. Screenshot 2023-09-20 at 13.55.57.png

1.2 - I asked why After Effects also gave me this prompt:4408521c-cf92-4bcd-af07-a564f1c87c86.jpg

(I managed to fix the issue by following the tips from here: https://www.youtube.com/watch?v=fzYVOEuR-N8&ab_channel=FLIXITY and setting my cache to 90GB from 26Gb) 

The lady from adobe gave the following reasons as to why I got those prompts:

 Screenshot 2023-09-20 at 13.55.45.png

 

2- revert your screen layout to one of the built-in layouts, such as "editing", click save, and restart the program. 

2.1 - you can then create a new custom layout, and delete all old custom layouts where the Force Quit prompt appears. I was told that, basically, the software can sometimes have some issues and corrupts the layouts. If you create a new one or use one that doesn't prompt the force quit window, then all will be fine. We tested this about 20 times, 10x on one project, and 10x on another over a server. All worked perfectly.

 

I'm holding thumbs that this stays this way and that it will possibly help anyone else. 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Sep 20, 2023 Sep 20, 2023

Copy link to clipboard

Copied

Oh yes and one last thing.:

3 - check the Rosetta box below

Screenshot 2023-09-20 at 14.42.15.png

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Aug 22, 2022 Aug 22, 2022

Copy link to clipboard

Copied

This is extremely frustrating. I have clips that have been sped up or speed ramped and its glitching like crazy! Why is it that I buy the top of the line macbookpro with the latest updates and GPU cant give you results??! I cant even switch to software only..

This is 2022, cmon..

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Aug 22, 2022 Aug 22, 2022

Copy link to clipboard

Copied

Hi Arduz,

Sorry for the frustration. What kind of footage are you working with? The GPU accelerated effects should work, but I read that the M1 has about the same GPU power as a GTX 1050ti. Consider transcoding or using proxies if the footage is 4K Long GOP. I think that may greatly help your issues if you're not already doing so.

 

Thanks,
Kevin

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 24, 2022 Aug 24, 2022

Copy link to clipboard

Copied

Try renaming every file from MFX to MPG. Did the job for me. 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 02, 2022 Oct 02, 2022

Copy link to clipboard

Copied

Me too! So bizarre! I had .mov files and they just weren't working!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Oct 02, 2022 Oct 02, 2022

Copy link to clipboard

Copied

 

That it's a QujckTime movie file isn't enough.  It has to be a QuickTime movie file that is supported directly in After Effects since Apple discontinued QuickTime as a system driver for time based media.

 

Support for QuickTime 7  Era CODECs

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Feb 16, 2023 Feb 16, 2023

Copy link to clipboard

Copied

This is not fixed. Adobe, do you fix any off the issues you create? We need to work out here in the real world. Please fix this issue now.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Feb 16, 2023 Feb 16, 2023

Copy link to clipboard

Copied

@UNHAPPY_ADOBE_USER 

Only using Metal is an Apple side requirement as Apple Silicon is a series of system on a chip (SoC) and system in a package (SiP) processors.

 

Users who would like to swtich to Software Only need to run Premiere Pro using Rosetta where macOS software emulates the Intel hardware that would otherwise be present.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Feb 19, 2023 Feb 19, 2023

Copy link to clipboard

Copied

So in Ventura there is no way to get around the Adobe programming failure that causes this issue?Screenshot 2023-02-19 at 11.19.27 AM.png

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Feb 19, 2023 Feb 19, 2023

Copy link to clipboard

Copied

That looks like an issue with your source footage somewhere around seven minutes, forty-four seconds, and, four frames.

 

While frustrating, this type of error can usually be resolved by taking a close look at the source clips at or near that location in your Timeline.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Feb 20, 2023 Feb 20, 2023

Copy link to clipboard

Copied

The source is actually a dynamic link to After Effects. The source footage works fine in After Effects. It seems alike about every third Adobe update, dynamic links has issues. I worked around it by doing the very old school solution of rendering in After Effects first and bringing the file into Premiere. Adobe: Please fix Dynamic Link - again. Thx 🙂

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Feb 20, 2023 Feb 20, 2023

Copy link to clipboard

Copied

I'm glad that you were able to find the issue.

 

Yes, sometimes we have to fall back on what's most reliable: in this case rendering a movie rather than relying on Dynamic Link. 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Apr 18, 2024 Apr 18, 2024

Copy link to clipboard

Copied

Running in Rosetta fixed the dropped frames for me.  I guess I was foolish to think that by V 24.2.1 and 3 years into the M chip game that this would still not be a requirement.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Apr 18, 2024 Apr 18, 2024

Copy link to clipboard

Copied

If you run Blackmagic Design Speed Test (free,  https://apps.apple.com/us/app/blackmagic-disk-speed-test/id425264550?mt=12) on the drive containing your source footage, what write and read speeds do you see? 

You should get smooth, single-stream playback of any of the formats that get checked as green in Premiere Pro, Media Composer, Final Cut, Capcut, Premiere Rush, iMovie, or Resolve.  

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Apr 19, 2024 Apr 19, 2024

Copy link to clipboard

Copied

LATEST

How fast is your footage drive? You're the first person who has Rosetta in a while; most users of the M series Macs report good performance.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines