• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Video skips for about 2 seconds and returns to normal

Explorer ,
Jan 10, 2024 Jan 10, 2024

Copy link to clipboard

Copied

Hi, 

 

I'm having trouble with a video I'm editing. There's like a couple seconds where it'll get real choppy and laggy, but then will come back to the original frame rate. I have the Dropped Frame Indicator on and it doesn't say anything is wrong, and when I view the original unedited clip in VLC, the choppiniess is not present. This is Premiere Pro 22 (Build 169). I believe I have it set to "same as project" Here are the clip properties.

 

File Path: J:\2024-01-10 15-49-28.mp4
Type: MPEG Movie
File Size: 193.09 MB
Image Size: 1920 x 1080
Frame Rate: 60.00
Source Audio Format: 48000 Hz - Compressed - Stereo
Project Audio Format: 48000 Hz - 32 bit floating point - Stereo
Total Duration: 00:08:43:42
Pixel Aspect Ratio: 1.0
Alpha: None
Color Space: Rec. 709
Color Space Override: Off
Input LUT: None
Video Codec Type: MP4/MOV H.264 4:2:0

 

It's a Desktop capture from OBS. I have other clips that are a frame rate of 24, but they aren't right next to each other. Would that be causing it? I also have GPU Acceleration on, and if I turn it off it gets worse, so that's not it. I've tried clearing the cache, and resetting preferences, but no joy.  I have playback resolution down to 1/4 and it still does it. I'm stumped. 

 

Edition Windows 10 Pro
Version 22H2
Installed on ‎3/‎29/‎2021
OS build 19045.3803
Experience Windows Feature Experience Pack 1000.19053.1000.0

Processor Intel(R) Core(TM) i5-9600K CPU @ 3.70GHz 3.70 GHz
Installed RAM 16.0 GB
Device ID B2F51306-F9B4-4477-A6B7-4F68EB3F0032
Product ID 00330-80000-00000-AA032
System type 64-bit operating system, x64-based processor
Pen and touch Pen support

TOPICS
Editing , Error or problem , How to

Views

161

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Community Expert , Jan 10, 2024 Jan 10, 2024

Try Preferences > Audio Hardware and set Input to None.

If that doesn’t work, try updating or rolling back your graphics driver directly from the video card manufacturer’s site. If NVIDIA, do a clean installation of the latest Studio Driver (NOT the Game Driver).

If that doesn't work, try creating a new project and import the old one into it.

Votes

Translate

Translate
Community Expert ,
Jan 10, 2024 Jan 10, 2024

Copy link to clipboard

Copied

Try Preferences > Audio Hardware and set Input to None.

If that doesn’t work, try updating or rolling back your graphics driver directly from the video card manufacturer’s site. If NVIDIA, do a clean installation of the latest Studio Driver (NOT the Game Driver).

If that doesn't work, try creating a new project and import the old one into it.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jan 10, 2024 Jan 10, 2024

Copy link to clipboard

Copied

LATEST

I don't know why, but creating a new project seemed to work. Luckily I wasn't too far into the old one, so it was easy to reconstruct. 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines