• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

Voice over narration doesn't record and jumps to the end of timeline

New Here ,
Jan 18, 2019 Jan 18, 2019

Copy link to clipboard

Copied

Premiere has started behaving strangely. The first few voice narrations I did worked without a hitch and then all of a sudden every time I click on the microphone icon to add a new narration, it simply jumps to the end of the timelines (I have even add in & out points to no avail) and doesn't record anything. Please see the short screen-cast I made showing the problem. Any help would be most appreciated. Thanks

Views

1.2K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jan 18, 2019 Jan 18, 2019

Copy link to clipboard

Copied

I spent 30 mins trying to replicate your problem and I can't. It seems very strange. Perhaps try resetting your preferences....

Press Alt (Windows) or Option (Mac OS) while launching Premiere Pro. You can release the Alt key or Option key when the splash screen appears.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jul 18, 2021 Jul 18, 2021

Copy link to clipboard

Copied

I would try re-setting preferences.

With Premiere closed hold down shift/control/alt and keep holding the keys and click on the Premiere Icon to open the app.

Let your systemt make changes.

I hope that this helps and then try again.

I hope that this helps.

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 15, 2022 Sep 15, 2022

Copy link to clipboard

Copied

Thanks Rob But it didnt work for me 😞
Does anyone have this problem?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Sep 16, 2022 Sep 16, 2022

Copy link to clipboard

Copied

Hi Jean-François,

Sorry. Do you have an In Point marked in the sequence? If so, try removing it. Let me know if this works.

 

Thanks,
Kevin

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 19, 2022 Sep 19, 2022

Copy link to clipboard

Copied

The problem is solved but unfortunately I'm not sure it was an In point marker problem. I did press the little microphone icon to record my voice over, the marker went right at the end of the timeline (as demonstrated in the video) then i started to click randomly on everything and press repeatedly on the spacebar. And suddenly it started to work again.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Sep 19, 2022 Sep 19, 2022

Copy link to clipboard

Copied

Weird, Jean-François. Thanks for letting us know.

 

Kevin

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 04, 2022 Oct 04, 2022

Copy link to clipboard

Copied

OMFG, I figured it out. There is issue with starting point. Just move starting point to the right, more than 3 second and it works. 

defaulttoaem8ykj921_0-1664896239134.png

 



Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Oct 04, 2022 Oct 04, 2022

Copy link to clipboard

Copied

thanks for posting your solution.. not enough people do that

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jan 13, 2023 Jan 13, 2023

Copy link to clipboard

Copied

can i ask why this is a solution? what if i wanted my voiceover to start at 0s? i have to bake in a 3s pause?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jan 13, 2023 Jan 13, 2023

Copy link to clipboard

Copied

LATEST

well it's a workaround...  And if you want to keep working... it's a solution.  If you want to report a bug, here's how to do it. https://community.adobe.com/t5/premiere-pro-bugs/how-do-i-write-a-bug-report/idi-p/13361863

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines