• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Warp Stabilizer Missing

Community Beginner ,
Apr 07, 2023 Apr 07, 2023

Copy link to clipboard

Copied

Running 23.2.0 on MAC STUDIO Apple M1 Ultra on Ventura

Views

257

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Employee , Apr 07, 2023 Apr 07, 2023

Hi,

I've got it showing on my ARM Mac M1 on Ventura. Weird. Try to reinstall maybe?

 

Kevin

Votes

Translate

Translate
Community Expert ,
Apr 07, 2023 Apr 07, 2023

Copy link to clipboard

Copied

That's strange indeed.  Which version of After Effects?

 

I'm seeing it as expected under macOS 12.6.3 Monterey with After Effects 23.3.0 (build 53).

WarrenHeaton_0-1680893766678.png

 

 

Do you see it you try the following:

  • Select a Layer and then choose Effect > Distort > Warp Stailizer
  • Select a Layer and then choose Window > Tracker > Warp Stailizer

 

Opps... we're in Premiere Pro, huh?  

I'm seeing it there as well in Premiere Pro 23.2.0 (build 69).

WarrenHeaton_0-1680894658228.png

 

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 07, 2023 Apr 07, 2023

Copy link to clipboard

Copied

Sorry I may have posted on wrong place? - This is a Premiere issue - It works fine in AE. 

It's not showing up in Premiere 23.2.0 (Build 69) 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Apr 07, 2023 Apr 07, 2023

Copy link to clipboard

Copied

Sorry about that.  I'd switched forums without realizing it.

I've updated my post above.  I'm seeing it in Premeire Pro 23.2.0 (Build 69).

I'm taking a guess here, but does Premiere Pro have full disk access? 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 07, 2023 Apr 07, 2023

Copy link to clipboard

Copied

I thought you had it there! But checked and yes - everything looks correct with that. 

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Apr 07, 2023 Apr 07, 2023

Copy link to clipboard

Copied

Hi,

I've got it showing on my ARM Mac M1 on Ventura. Weird. Try to reinstall maybe?

 

Kevin

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 07, 2023 Apr 07, 2023

Copy link to clipboard

Copied

LATEST

Uninstall - reinstall brought it back! Thx guys. 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines