Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Warp Stabilizer stops analyzing when i play and scrub through the timeline/crashes.

Explorer ,
Jun 02, 2019 Jun 02, 2019

Copy link to clipboard

Copied

I've been having this problem for quite some time. Probably over a year.

I'll apply Warp Stabilizer to a select clip and i basically have to stop editing altogether because it will stop analyzing the clip.

Or at the worst, the entire program crashes. I've had this issue for all the past updates with no fixes.

Warp Stabilizer in After Effects works great and in the background. But in Premiere Pro i have to completely stop working when i apply it to a clip.

What can I do to fix this issue?

I'm running on a:

2017 Retina iMac 27"

3.8 Ghz Intel Quad-Core i7

64GB 2400 MHz DDR4 RAM

Radeon Pro 580 8GB graphics card

Views

918

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jun 02, 2019 Jun 02, 2019

Copy link to clipboard

Copied

Start with trashing preferences: FAQ: How to reset (trash) preferences.

See how that goes.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Guide ,
Jun 02, 2019 Jun 02, 2019

Copy link to clipboard

Copied

stop working and wait until it finishes doing warp stabilizer, which is VERY demanding on your computer.  Even if you had a SUPER COMPUTER it is best to just wait it out... go get a glass of milk and cookies... and WAIT.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Guide ,
Jun 02, 2019 Jun 02, 2019

Copy link to clipboard

Copied

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jun 02, 2019 Jun 02, 2019

Copy link to clipboard

Copied

Yeah that's not a good enough answer ha. I edit full projects 6 days a week on my computer and i have no time to stop. It used to not do this. Why now?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jun 02, 2019 Jun 02, 2019

Copy link to clipboard

Copied

Unfortunately i've done that many times and that hasn't fixed the problem.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Guide ,
Jun 02, 2019 Jun 02, 2019

Copy link to clipboard

Copied

It's reality, whether you like it or not. Either wait a few minutes for it to get done, or take you chances it crashes... whatever. Yesterday doesn't matter once it's gone .

(the stones ?? )

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Guide ,
Jun 02, 2019 Jun 02, 2019

Copy link to clipboard

Copied

I have to apologize... because there are solutions...

a) get a more powerful computer that has a really fast cpu and handle multi-threading really well.

b) get faster hard drives or SSD's and / or faster memory ( pci-e stuff ?? )

lots of answers and magic solutions... so you can jam stuff into your computer and expect it to perform miracles while you keep rushing around with your busy schedule … sheesh... it is what it is... so deal with it.

'answer not good enough' well, excuse me for trying to educate you.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 25, 2021 Aug 25, 2021

Copy link to clipboard

Copied

I have a 5900x and a 3090 that both never go above 70 degrees celsius and this issue occurs for me as well. It isn't an issue of power. It is incredibly frustrating and idiotic for a program to say "analyzing in the BACKGROUND" and then to stop doing just that when you continue editing.

 

OP, any chance you have had any luck with this issue?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Guide ,
Jun 02, 2019 Jun 02, 2019

Copy link to clipboard

Copied

by the way, this is a user to user social forum. NOBODY here has ANYTHING to do with adobe programming or technical solutions to the programming and so on... this is strictly a user to user forum... do you understand ????

You want to whine to adobe call up the CEO. Otherwise be kind to those who actually try to give you good advice.... and if that advice isn't 'good enough' just keep searching for the answers ( using everything out there re: your computer specs, the minimum requirements for product, etc etc... )

anyway, good luck

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jun 02, 2019 Jun 02, 2019

Copy link to clipboard

Copied

Getting milk and cookies isn't good advice, sorry.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jun 02, 2019 Jun 02, 2019

Copy link to clipboard

Copied

You just might need a hex core processor rather than a quad core.  As each version of Premiere Pro is released, it seems to need  more powerful computer.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jun 03, 2019 Jun 03, 2019

Copy link to clipboard

Copied

I don't think it's about power though. Because After Effects does it just fine in the background. Premiere quite literally just automatically stops the analyzation of the clip. Nothing crashes during that part. The only time it crashes is if i try to apply the effect to 3-4 clips at the same time. Which i get can be excessive. But again, After Effects allows me to apply Warp Stabilizer on multiple clips in multiple comps. So it's obviously Premiere that doesn't know how to handle the effect. This used to be the other way around. After Effects was super unstable to me and would crash. Now it never crashes, but Premiere will on the drop of a dime. As if i'm walking on eggshells and if i do anything too fast, the program doesn't like it and just quits. So frustrating.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 25, 2021 Aug 25, 2021

Copy link to clipboard

Copied

It is incredibly annoying. One thing Adobe pointed out to me was that I needed to download the studio drivers rather than the gaming drivers for my GPU. Have you tried anything like that? I know it is a silly fix but it took me forever to realize it was the problem for a lot of issues I was having in Premiere.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Guide ,
Jun 02, 2019 Jun 02, 2019

Copy link to clipboard

Copied

sent link about multitasking and resources of computer to do that... and the interrupts ( sometimes IRQ settings for hardware) and the simple answer is in that link.

I prefer a beer if I have to wait, or make a sandwich, whatever.. I was sorta hoping you'd see through the 'joke' about cookies.

Bye

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Aug 26, 2021 Aug 26, 2021

Copy link to clipboard

Copied

LATEST

Hi, try to nest the parts that you want to stabilize before you add the effect and see if it change something

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines