• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
1

Weird box showing up in captions

Community Beginner ,
Jun 05, 2024 Jun 05, 2024

Copy link to clipboard

Copied

Good day, 

 

I created captions for my video, Upgraded Captions to Graphics. Everything looks fine in my project however when I export it, the exported video is showing this weird box in the captions (see screenshots from Premiere and from exported video). Does anyone know what is causing this and how to fix it?

Premiere is up-to-date: Version 24.4.1 (Build 2)

Running on Windows

 

Thanks in advance!

TOPICS
Export

Views

266

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Employee , Jun 05, 2024 Jun 05, 2024

That is some sort of character glyph that is on a different line or in a different layer. I can tell because the background wraps around it separately from the text. Without having the project, I can't tell you what character is causing that glyph, but it is likely that it is selectable in the text and can be deleted.
Am I correct that you do not see this in Premiere but only see it inside the exported video? Was the export made from Pr or in AME? And did the export happen on the same machine? An

...

Votes

Translate

Translate

correct answers 1 Pinned Reply

Community Expert , Jun 05, 2024 Jun 05, 2024

Does the same issue occur using a different font?

Votes

Translate

Translate
Community Expert ,
Jun 05, 2024 Jun 05, 2024

Copy link to clipboard

Copied

Does the same issue occur using a different font?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jun 05, 2024 Jun 05, 2024

Copy link to clipboard

Copied

That is a great question. I will have to try it. The font used: Century Gothic, is the branded font, so I sure hope that isn't the issue. I did think of changing the graphic template out but haven't done that yet. It seems too easy but it wouldn't be the first time, "too easy" was a solution on Premiere. 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jun 05, 2024 Jun 05, 2024

Copy link to clipboard

Copied

Yeah still there, used Lato on this one. It looks different this time though. We get a better look at it. It almost looks like the stop symbol within a cirlce the same shade of the backgroiund. Amost like an echo.

 

So strange. I went in and verified, there is nothing above this on the tracks and I cannot see it on Premiere. Screenshot 2024-06-05 165012.png

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jun 05, 2024 Jun 05, 2024

Copy link to clipboard

Copied

That is some sort of character glyph that is on a different line or in a different layer. I can tell because the background wraps around it separately from the text. Without having the project, I can't tell you what character is causing that glyph, but it is likely that it is selectable in the text and can be deleted.
Am I correct that you do not see this in Premiere but only see it inside the exported video? Was the export made from Pr or in AME? And did the export happen on the same machine? Any chance you can share a project? We only need the graphic, not any of the media.

 

Mike

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jun 06, 2024 Jun 06, 2024

Copy link to clipboard

Copied

LATEST

Hey Mike,

 

For some reason I had not checked the text under the graphic window. I was searching the timeline. I just knew I had not seen this before. What it looks like is I got a double caption on certain captions. See the included screenshot. I have no idea how I did this nor how to remove it, since it is already deleted. I just used alt to copy another one and then paste in the proper text. It fixed it on the export. 

 

Thanks so much!Screenshot 2024-06-06 082439.png

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines