• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Weird color/banding on ProRes Raw Footage

New Here ,
Oct 08, 2021 Oct 08, 2021

Copy link to clipboard

Copied

Hello Everyone!

I am experiencing horrible color/banding on my footage shot on a Panasonic S5 and outputting on a NINJA V with the following settings:

Apple ProRes Raw, 5.9K29 fps, in Vlog Raw.

Has anyone else had that issue if so is there a way I can fix it in post production?

Any tips would really help! 

Thank you!

Screenshot.jpg

 

TOPICS
Editing , Error or problem , Export , Formats

Views

585

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Oct 08, 2021 Oct 08, 2021

Copy link to clipboard

Copied

Hi angiea51329478,

 

Sorry to hear about this. Are you experiencing this issue just over the green screen part, or is it also in the other parts of the frame? Also, are you seeing this banding specifically in Premiere Pro, or is it visible in other apps too?

 

Thanks,

Sumeet

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Dec 01, 2021 Dec 01, 2021

Copy link to clipboard

Copied

Hi Angie,

Sorry for this. I suspect it is an issue with the Panasonic camera and Atomos device. Other cameras connected with Atomos devices seem to be having similar issues, such as the Nikon Z6. Sorry that I don't have more info, but try a different flavor of ProRes, like 4444 and see what occurs. Please let us know.

 

Thanks,

Kevin

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Dec 01, 2021 Dec 01, 2021

Copy link to clipboard

Copied

I see a lot of what looks like moire on his shirt ... not a good thing. I assume that's what you're talking about?

 

Neil

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 07, 2023 Mar 07, 2023

Copy link to clipboard

Copied

Hi angiea51329478

Did you manage to solve your problem as i have the same camera and used the same setting and got very bad banding in my video.

Did you solve the problem?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Mar 07, 2023 Mar 07, 2023

Copy link to clipboard

Copied

LATEST

That weird lines on his shirt, is that what you're talking about? That is moire, search it online.

 

It's when a digital sensor gets whackered by the 'conflicting' color data when it's written to file. Can be a right bugger at times. Different fabrics/patterns will affect different lens/sensor combinations differently.

 

Neil

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines