• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

Weird flicker/strobe in slo mo footage - Premiere Pro 22.5.0

New Here ,
Sep 26, 2022 Sep 26, 2022

Copy link to clipboard

Copied

Having this issue with just the slow motion footage flickering/strobing when I export. I tried clearing out my cache of unused files but it didn't affect it all. I only see the strobing upon export not in playback within the program. 

 

Here's a link to an example of the issue 

 

https://youtu.be/7qsYCU_coPc 

 

MacOS Monterey 12.5.1

64 Gigs Ram 

Apple M1 Max

Mac Studio 2022

 

 

TOPICS
Editing , Export

Views

31

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Sep 26, 2022 Sep 26, 2022

Copy link to clipboard

Copied

LATEST

looks like what I've seen with mxf files recently that were shot on a sony camera.   select the clip in the project/bin, control click and choose modify: interpret footage and at the bottom of the dialog in color management, if the "use media colorspace from file" is anything different the rec709, enable color space override and set to ... rec709.    There have been a few times where this hasn't fixed the problem and Ann Benns suggested changing the file extension from .mxf to mpg which did solve the problem...  Also, updating to the latest version of Premiere has also helped this when the other suggestions didn't work...

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines