• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

Weird marks in dead centre of video - how do I get rid of them?!

New Here ,
Sep 10, 2022 Sep 10, 2022

Copy link to clipboard

Copied

Hello! Can anyone PLEASE help with the utterly baffling problem? In just one project I'm getting these annoying tiny marks in the dead centre of the video at the top and bottom. I can't cover them up, or make them go away. They don't seem to be attached to any track or effect (deleting or disabling tracks randomly makes them come and go, but UTTERLY at random as far as I can tell). They are coming out on the exported videos and it's driving me crazy - I've NEVER seen this before, please help! Thanks 🙂

(First picture shows the in-programme view; the second shows it coming out on the exported video)


Screenshot 2022-09-10 at 17.12.39.pngScreenshot 2022-09-10 at 17.14.36.png

TOPICS
Editing , Error or problem , How to

Views

53

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Sep 10, 2022 Sep 10, 2022

Copy link to clipboard

Copied

Delete the Media Cache and Media Cache files:
https://community.adobe.com/t5/premiere-pro/faq-how-to-clear-your-media-cache-in-30-seconds-in-premi...

If that doesn't work, try resetting the preferences:
https://community.adobe.com/t5/premiere-pro/faq-how-to-reset-trash-preferences-in-premiere-pro/td-p/...

If that doesn't work, try resetting the Workspaces:
Reset a workspace
Reset the current workspace to return to its original, saved layout of panels.
1. Do one of the following:
• Click the Workspace menu icon and select Reset to Saved Layout.
• Choose Window > Workspace > Reset to Saved Layout.
from here:
https://helpx.adobe.com/premiere-pro/using/workspaces.html

If that doesn't work, try Preferences > Audio Hardware and set Input to None.

If that doesn’t work, try updating or rolling back your graphics driver directly from the video card manufacturer’s site. If NVIDIA, do a clean installation of the latest Studio Driver (NOT the Game Driver)

If that doesn't work, try creating a new project and import the old one into it.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Sep 10, 2022 Sep 10, 2022

Copy link to clipboard

Copied

If you zoom in a LOT, to those areas ... in the Program monitor, do you see anything at issue? Dead pixels (from the camera) can appear somewhat like this at times. Not probably your cause, but if Peru Bob's excellent list of troubleshooting steps doesn't fix it, check for this.

 

Neil

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Sep 10, 2022 Sep 10, 2022

Copy link to clipboard

Copied

I agree that it can be a camera problem. Maybe you could just scale the footage up slightly to get rid of them since it seems to be at the top of the screen.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Sep 12, 2022 Sep 12, 2022

Copy link to clipboard

Copied

LATEST

Hi Doches,

Sorry. Please show us a screenshot of your Effect Controls panel. We will be able to see what's going on there.

 

Thanks,
Kevin

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines