• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Weird Over-Exposed Video

New Here ,
Feb 02, 2023 Feb 02, 2023

Copy link to clipboard

Copied

Hi all, 

 

When I uploaded in iPhone video into the editor, it became oddly over-exposed. I did a lot of research online on how to fix this, and read that going into the Interpert Footage window in Modififations would help. I tried adjusting Color Management to almost every option, especially Rec 2020 (all variations). The issue still remained. 

 

A friend told me the reason this is happening becasue the iPhone video is HVEC format (or something like that). I confirmed that it is indeed HVEC (again, I could be butchering this but can't find the screenshot in my phone). 

 

I've already gone in and edited this complex video in Pr and don't want to lose my edits. Is there ANY other way to fix this?

TOPICS
Import

Views

385

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Feb 02, 2023 Feb 02, 2023

Copy link to clipboard

Copied

You saw some discussions covering part of the issue. Your iPhone is set to shoot in HLG, an HDR format/color space. HDR is still unfortunately the Wild Wild West out there ... most screens still don't support it, and the ones that do will work better with one or another form than a different form of HDR.

 

It's like the old battle between VHS and Beta tape. Not in a good way.

 

So you might want to set that iPhone to SDR/Rec.709 video settings for now. It's both easier to work with and far more reliable in what anyone viewing your exports will see.

 

Working HLG clips onto SDR/Rec.709 timelines

 

Go to the clips in the project panel.

  • Right click one or more similar clips.
  • Modify/Interpret Footage, and at the bottom, set the Override-to option to Rec.709
  • In the Sequence settings, make sure the working  CM option is set to Rec.709.
  • Monitor and OS both set to work with SDR/Rec.709 video.

 

Now if you already have had the clip on a sequence, it might be easier to start with a new sequence. Or if you redo your color corrections work after doing the above color management steps, it will probably be ok.

 

Then of course, use standard SDR/Rec.709 presets ... all the ones without HLG or PQ in the name. And it will work.

 

Neil

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Feb 03, 2023 Feb 03, 2023

Copy link to clipboard

Copied

This helped me.

 

Thank you!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 03, 2023 Feb 03, 2023

Copy link to clipboard

Copied

Thank you! Where do I find this setting: 

  • Monitor and OS both set to work with SDR/Rec.709 video.

 

I don't see a control for this in Sequence Settings. 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Feb 03, 2023 Feb 03, 2023

Copy link to clipboard

Copied

Right click on clips in the project panel and then interpret footage. You
should see it at the bottom.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 03, 2023 Feb 03, 2023

Copy link to clipboard

Copied

Screen Shot 2023-02-03 at 9.13.23 AM.pngIn here? I'm not seeing it.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Feb 03, 2023 Feb 03, 2023

Copy link to clipboard

Copied

Right clink on any clip the projects panel - Modify > Interpret Footage - At the bottom you'll see Color Management. 

You will also need to make sure your Sequence Seetings also is set to Rec. 709 in in Working Color Space

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 03, 2023 Feb 03, 2023

Copy link to clipboard

Copied

Got it, thanks. I've done that sadly and it didn't work.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Feb 03, 2023 Feb 03, 2023

Copy link to clipboard

Copied

LATEST

The steps listed don't "prettify" the image, just fit it within the Rec.709 dynamic range and color space hopefully without clipping ... cutting off highlights ... or crushing ... cutting off shadows ... your file data.

 

So you will still need to do some color correction to get that looking as you want. Use the Color workspace, Lumetri panel. I'd say perhaps lower Contrast a little, lower the Shadow slider a little, turn up Saturation a bit as a start.

 

Neil

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines