Weird problem - please assist?

New Here ,
Jul 22, 2022 Jul 22, 2022

Copy link to clipboard

Copied

Hi there, I am having an issue.
I created and edited a 20 minute video. I wanted to clip a 30 second portion for an Instagram reel.
I created a new project, and a new sequence to paste the 30 second clip from.

However something went wrong... It seems to have overwritten my entire main video sequence.
I also now cannot see the Project at all in the media browser area.

What happened?

Now when i open any video i've ever made, the Project does not appear in the media browser, only what you see below.

Did i ruin my project?

Is there a way to get the Project tab back in the media viewer, and somehow restore my old video sequence?

Please see the quick screenshot below. Im sorry, this one is difficult to explain.

I can provide more screenshots + info upon request. 

 

help 1.png

This screenshot shows what opens when i open the video, that should have a Project tab, with the main Sequence including a fully edited 20 minute long video.

Instead i get this with no project tab, and my short 30 second clip sequence.

Thanks in advance

TOPICS
Error or problem , How to , User interface or workspaces

Views

46

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jul 23, 2022 Jul 23, 2022

Copy link to clipboard

Copied

LATEST

On the left, you are in the Media Browser. Your Project Panel is not showing. If it is not open, go to Window -> Projects. Look for your Sequence name. Double click. It should open in the Timeline.

 

Stan

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines