Weird time intervals

New Here ,
Apr 30, 2022 Apr 30, 2022

Copy link to clipboard

Copied

How do I reset the intervals on my timeline? I want it to be default but instead it is weird time intervals, down to the millisecond even when zoomed out.

TOPICS
Error or problem

Views

82

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Apr 30, 2022 Apr 30, 2022

Copy link to clipboard

Copied

Right click on the timecode (not shown in your screenshot) to the left and top of your sequence and choose one of the options.

 

Change how timecode is displayed

You can change the timecode display format in any panel where timecode is shown in hot text.

  • (Optional) To display timecode in audio units (Audio Samples or Milliseconds), click the panel menu button 
     

     

     in the panel desired, and select Show Audio Time Units.
  • Ctrl-click (Windows) or Command-click (Mac OS) a hot text timecode display to toggle through any of these timecode formats that are available. The last two are available only if you select Show Audio Time Units in the panel menu.
     
    • Drop-frame timecode
    • Non-drop-frame timecode
    • Feet+Frames 16mm
    • Feet+Frames 35mm
    • Frames
    • Audio Samples
    • Milliseconds

     

     

    from here:

    https://helpx.adobe.com/premiere-pro/using/timecode.html

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 30, 2022 Apr 30, 2022

Copy link to clipboard

Copied

where is that exactly?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Apr 30, 2022 Apr 30, 2022

Copy link to clipboard

Copied

quote

where is that exactly?


By @Poopeee24266530an76

 

Scroll down in the link I posted earlier https://helpx.adobe.com/premiere-pro/using/timecode.html 

and you will see an image with this:

 

View timecode in the Timecode panel

You can view timecode in the Timecode panel. To view the Timecode panel, choose Window > Timecode.

You can set the following display options in the Timecode panel.

 

Timecode display options

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
May 01, 2022 May 01, 2022

Copy link to clipboard

Copied

LATEST

click on your timeline menu and disable "Show Audio Time Units":

 

audio.png

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines