• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Weird Vertical Red Lines in Footage

New Here ,
Apr 06, 2023 Apr 06, 2023

Copy link to clipboard

Copied

I've been having issues lately when importing or rendering on Premiere. When I import some footage, I get strange vertical lines on my footage that aren't from the original file clips. For clips that don't have them, they end up appearing after I render the sequence. This proves a massive issue, as they still appear after exporting. If anyone knows what the issue may be, help would be greatly appreciated. Here's an image of what I'm talking about:

 

909709B7-636B-4667-A742-FD11E0E2E0EB.jpeg

TOPICS
Error or problem , Hardware or GPU , Import , Performance

Views

202

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Apr 06, 2023 Apr 06, 2023

Copy link to clipboard

Copied

LATEST

What is the codec/format of those clips? Your GPU and the driver in current use?

 

Neil

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines